Pioneer 109 weird thing!

vbimport

#1

I bought Pioneer 109 to replace my 107 (year old). It came with 1.17 firmware so I upgraded it to 1.40 and then to 1.40 A09XL version (with DVRupdate 0.9).
I’m also using Nero (latest version - 6.6.0.8)

My question is, no matter what speed I select for burning media, (I tried different media, speed writing 4x, 8x, 12x, “plus” and “minus” media) buffer goes empty to 10% and then charges itself back to (about) 97% all the time!

And then, when burning media is down to about 85%, buffer empties and charges itself bout 10 times till burning is 100% complete. I am talking about recorder buffer, read buffer is always on 100%!
This thing never happened with my 107, buffer was always full. I know that it’s normal for buffer to go empty and fulls itself when changing speeds during writing but at 4x there should be no such thing. Or maybe I’m wrong?

Is this normal?


#2

this is the drives OPC. It is meant to do that. The latest NEC do the same thing. Not the fastest method of burning however it is supposed to give better quality as the laser automatically adjusts while burning the disc for the best possible outcome. I got the drive the minute it came on the market and was alarmed by this as well. I started a thread on it and learned exactly what you are now learning from reading this. Nothing to worry about just takes some getting used to. If you think it is bad now you should have seen it on 1.05 firmware which shipped with my drive. I was about to send it back as I was sure something was wrong with it!! To this day however the drive has burned many, many discs with the buffer fluctuating as so and I now have very little to complain about besides the very slow ripping speed and region lock. Flash to the Buffalo firmware if you need auto bitsetting on all +R media as it’s a nice little feature to have for free.

Enjoy the new drive. Although I don’t feel it is better than the 108 it is definately better than the 107 I used to have.


#3

Well, I can’t thank U enough :bigsmile:
YR reply comes as a BIG releafe…

Although, I forgot to mention, every disc I recorded works and reads perfectly so that’s what was bugging me. All this buffer fluctioations and everything OK.
Thanx again!


#4

yup no worries dude. It bothered me too but again nothing is wrong. Firmware 1.40 made a huge difference over previous firmwares so I am sure it can only get better from here.


#5

Its not meant to do that, its still FW to blame, try any DVD rw media and it will work flawlessly.

Lets hope its sorted in later FW’s


#6

Yeah, I noticed RWs are recording without that “issue”…
Well, the most important thing is that the recorded media is readable.


#7

Sorry to report but…

I used to have this issue as well, but 1.40 solved this 100%, now buffer fluctuate maybe once over a full burn, if at all.

I burn at 6x (from my USB2 HDD) or 8X from my HD with One’s and Nero, same version as you, I use Verbatim mainly (8x) …


#8

I’m with P00r on this one, I burn at 8x, and the buffer fluctuates maybe 3 times max per burn, it seems to match the number of rings that disc burned has at the end. I have noticed that the drive is a little slower than my 108 was with the same discs, same speed, but this should hopefully be taken care of with future firmware updates.


#9

Well, looks like Pioneer still has a LOT of work with this burner!
I also think that it’s slow and my old 107 was burning Verbatim “+” 8x media much better…


#10

There will be always someone nagging …