Pioneer 109 trouble :(

vbimport

#1

well i have bought this 109bk oem right. put it in thoguht it’ll just work like all my other burners, but no it won’t work. gives a scsistatus error 0x20 :(. tried updating firmware but no it won’t update either. but now i have update it thru the buffolo program to 840. still don work. i have tried isolating it by it self on a ide cable. changed ide cable to ata100, dmamode4 no still don work. can someone tell me how to fix this?


#2

Haved you flashed firmware to new 1.40 yet ?


#3

well i can’t flush to other fw now after i’ve changed it to 8.40 :frowning: keep saying error


#4

i doubt that there is no way back to pioneer FW’s you may need use a different flashing tool thats all, try the one in the link for flashing 109 to a09, this isnt possible with normal method, i bet it will work for you if you get 109 or 109 FW and kernals.

http://club.cdfreaks.com/showthread.php?t=133629


#5

PIONEER DVD-RW DVR-109 8.40 05/03/14
Step 1: to kernel mode, Error, because Scsi error with ASC:8 ASCQ:1!
wat is that error?


#6

when i flashed my fw from 1.17 to 1.40 there was a warning that you cannot go back once you flash … hopefully that’s not what you’re experiencing.

if all else fails you may have to rma the damn thing - just play dumb when you return it (hopefully that’ll work).

im new to fw so i really don’t know what to suggest other than to back flash with any other 1.17 or 1.40 … if it won’t let you then i think you’re SOL


#7

Is ASPI 4.60-4.61 installed properly?


#8

Use Neros aspi, dont put adaptec aspi POS near pc, you can read on this site somewhere why.


#9

Hi.
I used DVRUpdate ver 0.9 to back flash an Asus DWR1608P ( Pioneer DVR109 rebadge).
Went from firmware 1.4 back to 1.17 no probs.


#10

Ok, I am new to this whole thing and honestly am not as advanced as most of you out there. I know this because of some of the posts I see here. I have a Pioneer 109 external. I updated the firmware to 1.40. I am using Verbatim DVD-R 16x media. Every time I try to burn I get the error SCSI aborted. I have no idea what the problem is. I use DVD Shrink 3.2, DVD Decypher and Nero to burn.


#11

I think the external/chipset is the problem here.
Is it a Prolific?


#12

I do not know what prolific is. Help me out here


#13

prolific is the brand for the chipset used in external casing. besides prolific ther r others like cypress, oxford etc.

prolific external casing cant work properly with pioneer 109.

to check if u got the prolific or not, open up ur external casing. observe the chipset. if u see smthing like PL35XX then it is Prolific


#14

So what do I do if it is prolific? I just saw that on the external casing website it is prolific chipset