Pioneer 109 Question

Hi everybody , ive just buy myself a 109 and ive updated to the most recent firmware 1.17 … as i could read over the net … nero isnt the good solution at the moment using the 109 ( and most of you would also say that nero is still crap ) My question is around burning with the 109

ive try many types of media with my 109 and ive used RNM and nero but there a still the same problem coming … when im burning … the busy light often blink wich resolve to a buffer drop from the device buffer and not from the read buffer … it goes from 100% to 10 % when it blink to 100% again … this can happen many times during burning … so im wonderring if this is normal or not , is it from the device , from the media itself or from the programs im using ( notice that the problem occur also using RNM )

Media used
ritek g04 printable at 4x - media that i used with my previous writer
( high counts of pi errors but still low on pif)

-only for testing
Optodiscr004 ( results are good for pi , but so so for pif )
ProdiscF01 ( Good Results until 4 gig marks - high pi and pif )

resell this drive , wait until another good writer come out and you ll be happy !

I have the same problem with 1.50 fw on Ritek GO5 disc when I burn with dvd decrypter x4 anyone know if Buffalo or a09 would be better to control device buffer fluctuations. I didnt have this problem with my old 107 and I have my liteon 832 on the same system and it works great with +r’s .

I’d say the buffer problem mainly depends on the quality of the media.
Eg. G05 can be acceptable but they can be also crappy ones. Too much cheapos and fakes on the market.

I noticed the same thing with my DVR-109: device buffer drop from ~95% to 10%. Initially I was worried because this happened with almost all media I’ve been using (from Ritek to Sony or TDK). However, when running test tools, I realized that the quality is good or excellent (i.e. 4 or 5 on a scale of 5).

Reading a bit more about write strategies in the modern DVD burners, I found that DVR-109 (and maybe others) changes the write strategies for different areas of the disk trying to obtain the optimal quality. It seems to be normal behaviour and there is nothing to worry about.

I use DVR-109 mostly for burning high quality DVD’s (for my Pioneer DVD player) and Plextor 716A for ripping, testing DVD burn quality (with PlexTools) and burning certified good quality CD or DVD media.

Always use good quality media!!! (if you care about your data)

Make sure you are using 80 wire cables. Unlike most other drives, the 109 needs this to work at speeds above 4X.

I upgraded the firmware from Pioneer 1.50 to Buffalo 8.50 and it has fixed the problem these are before and after scans on Ritek G05 printables burned x4 with Decrypter from the same rip. I have done another 10 burns this way all excellent. If I use 80 wire cable with my pioneer 109 and liteon 832 on the same cable won’t the IDE default to the slowest unit on the cable being the Liteon at ATA33 .



ah jeez i have those strange buffer drops now too - been using buffalo 8.50 and fuji TY’s but my last 3 burns have been burning very slowly :S

The quality seems fine but the burn speeds are just plain rubbish - whatever speed i pick it’ll drop down to 0 several times and then slowly raise up again.

I just burnt a DVD at 4x couple mins ago but it took 20minutes! The DVD before that was burnt at 8x but took 15odd minutes ;(

The only thing I’ve changed lately is a 40pin ide for an 80 :o - i’ll see tommorrow if i can swap the old cable in :S

ps. im not sure but i think that when i create data DVDs using nero i can seem to burn at 12x, 8x, 4x with nps at all - just with dvd videos it jumps around. bah i dunno.

The old cable will make it worse. Check to see your DMA settings are correct. These will need to be reset after you switch cables; might be the problem.

http://club.cdfreaks.com/showthread.php?t=101616

yep i’ve checked if its running on DMA, it’s on - i really feel like kicking my pc at the moment :frowning:

I looked at some other threads on the forum and some people suggested swapping the via ide driver for the microsoft one.

It worked a treat - burned 8x with no problems at all now :smiley:
(wonder if i can burn 12x now :iagree: )

Darn! I should have remembered that. Good call, glad your problems are over.