Pioneer 109 DVD-R burn anomalies

vbimport

#1

I noticed right away that the innermost burn position (lead-in?) is closer to the hub on all DVD-R Pioneer 109 burns. At first I was not concerned, but I’ve noticed several issues that are fixed by merely using DVD+R (which does NOT exhibit the odd burn rings).

The XBOX will not read the discs marked “bad” in the image above. Neither will UDF-only mode files on the LG DVD-ROM in my system. It is a direct issue of DVD-R and only on this drive. I wager this is all related.

Luckily, DVD players with DVD-Video are fine, as are all ISO and ISO/UDF data burns.

I have tested this on the A09XL on fw 1.09 and again on the 109 on fw 1.01. Same results on all tests.

DVD-R used includes MCC01RG20, MXLRG02, PRODISCF01 and TYG01
DVD+R used includes cheapo crap OPTODISCR04 (that I got for free).

On the upside, all the OPTODISC +R burned good so far.

None of my other drives (past or current) ever had this sort of error.


#2

This is a major blow from pioneer… I wasn’t expecting this from them…


#3

Very good observation. Upon checking a disc I just burned mine too is labelled in the ‘bad’ category. Cute.


#4

shit man, i will not buy a pioneer 109
and im a pioneer fan, i always bought pioneer burners.
i was going to buy one yesterday…

now i wont

screw them


#5

What program did u burn these with? I am having somewhat similiar problems. DVD-R burned discs wont read in my Lite-On DVD or Xbox. If i burn a DVD-Video the same thing but they will read on my standalone dvd player. I have not tried burning an ISO to see if the same thing occurs.


#6

I use latest decrypter and have this. Others have used Nero and the same thing. To be honest I don’t think it matters which program as the program just tells the drive what to do its the firmware that takes care of the details and we all know this firmware needs a serious overhaul.


#7

I was asking because he says in his posts that all ISO and ISO/UDF data burns are fine. So I was just wondering if he had used the same program for those burns aswell.


#8

thanks for the info. This sucks =( I was going to buy it today too.


#9

DVD Decrypter, Prassi ONES, RecordNow 6, Nero 6.6.0.6 … does not matter.

It is indeed, as I believe, a firmware flaw of some sort.
DVD+R is fine, DVD-R is not. Not tested the RW formats yet.

I need to try some duplication tests next and see if DVD-Video discs made on this system will duplicate properly.

Since I use this 99% of the time for DVD-Video disc masters, I can probably survive. DVD+R for the XBOX won’t be too much trouble, merely a 8x DVD+R TDK (Made in Japan) $20 50-count spindle away from not being a major issue.


#10

same problem here reading wih a lite on, in addition, if i burn in a data disc 6 video (700mb divxs) i have problem having the last file read by other drives on other pc or standalone reader


#11

That sounds more like cheapo media, a dye spread error on the outer edge of the disc, causing the read errors (a bad burner, a coaster). I doubt this is related to the burner. The MEDIA ID is … ?


#12

Hmm, I dont seem to have this problem with my 109. I have checked two 8x DVD-R Arita disks (RITEK G05 dye) and they both come under the ‘good category’.

I baught my writer in the UK and it came with the 1.05 firmware.


#13

Has anyone tried burning a CD with this burner, primarily an audio cd with Nero 6.6.0.6? I just tried burning an audio cd and during lead-in I got a write error and the disc became a coaster. I tried again and exact same thing. During lead-in I get a write error and the disc became a coaster. Not impressed. These were Taiyo Yuden CD-R so not cheapy stuff. Not sure if it’s related but perhaps so due to the errors happening on lead-in. My 108 never had an issue doing same job with same nero.


#14

Confirmed not working with an Xbox. My lead-in rings are normal size, but the Xbox does not recognize the disc. Other devices read them fine. Details below:

Xbox DVD Drive --> Samsung
Firmware tested --> 1.01, 1.05, 1.09
Media --> Ritek G04 DVD-R, Ritek G05 DVD-R

NewEgg will be getting this drive back and I guess I’ll find another brand of burner. My 106 never failed (until this past week) on over 500 DVDs burnt. I’m very disappointed.


#15

it’s a princo 4x -r


#16

it’s a princo 4x -r

Nail + Hit + Head, you’d be better off burning paper plates than those things. :slight_smile: :slight_smile:


#17

Trying not to deviate too far away from the 109 thread…
This seems odd, but maybe its not. Everything i’ve burned with my Plex 712a looks like “bad”, while the Pioneer 108 looks like “good”. Yet the plex burns work fine, including my xbox backups. I had always assumed this was just an odd speed step, since the pioneer burns for longer at a slower speed. Disks used are fujifilm03, tyg02, and some cmc nonsence.


#18

Yeah, I have no idea what the relationship is … just an observation. Could always be coincident. Things like this are a bit out of my normal reach.


#19

I have the same problem with my pioneer dvr 109 firmware 1.09. I have burned two Taiyo Yuden 8x and my xbox with samsung can’t read those. In dvd-player these work fine. I tried to burn with nero 6.6.0.6 at 8x, and recordnow 7.22 with last pxengine at 4x. I will try with other dvd-r, ritek g04 and ritek g05, and probably the next week i will try with ritek +r 4x.

I hope that Pioneer solves it. Regards.


#20

Burn the discs with RecordNow Max 4.5. The discs play fine in the Xbox and on standalones. DVD Decrypter and Nero both fail.