Pioneer 109 doesn't like Verbatim DVD burned at 8x, dvd useless

vbimport

#1

Hello guys, i got a pioneer 109 burner with the latest official firmware and im experiencing some problems latetly.

2 months ago i bought a pack of 10 Verbatim dvds all 8x speed and they come in a box. 2 out of the 10 were bad burns, and i tried nero and recordnow deluxe.

This pioneer doest like verbatim burned at 8x, it starts to give errors in the middle of the burn.

So i thought, well , maybe it was the pack i bought the faulty one, so 2 months later i bought another pack of 10 verbatim dvds that come in a box, made in taiwan, and what happened? again 2 dvds were broken in the middle of the burn at 8x.

did anyone have the same problem with this burner and dvd media burning it at 8x?

thanks.


#2

What is your media code? Usually it is MCC and that is a pretty good media. My 109 does just fine with either MCC 003 or MCC 02RG20, not the best, but certainly readable.


#3

the mediacode is MCC 02RG20
and its pretty frustrating because they come boxed in a cake of 10 pieces.

Out of 10 dvds, 2 ruined at 8x, i think ill have to start burning at 4x to be ok.
This problem happened with nero latest version and also with recordnow deluxe 7.3


#4

I burned them 8x though 6x was the recomendation of Nero.
The PI / PO tests were not as gound as usual…I will have a try with 4x…


#5

Verbatim in a CAKE ??? If you mean a plastic spindle then yes, if you mean a cheap cello wrap this mean they may be reject or something because verbatim are not :iagree: sold in CAKE as far as I know (I use mostly verbatim media)


#6

i can confirm MCC02RG20 burn like POS (but readable) in my 109, however they love the +R alternative that being the MCC003, the 02RG20’s burn fine in the 108 so its definitely a 109 issue


#7

Very odd as Pioneer used to be know to have a preferrence for -R over +R. I hope the next firmware has significant improvements.


#8

yes its very odd and i wouldnt have believed it if i hadnt seen it for myself heres a scan



#9

I have a 50x pack of MCC 02RG20, using 1.50 firmware. One disc had trouble reading in my PS2, which is a rarity because only princos do that. I burned at 6x. I’m not sure if the discs aren’t crash hot when used in this drive…


#10

Same problem… tried burning on Verbatim 8x and get errors about 1 out of 3. Burns fine at 4x. Was using 1.17 rev. Firmware, Just updated to 1.50, so I will now try that. I’m using white inkjet printables, p/n 94854


#11

and yesterday i bought 5 verbatims but this time they were +R
2 bad burns, 3 good burns.

i tried different speeds and diff programs.
one crashed with nero latest version and one with recordnow 7.3

so its the firmware 1.50 or its the cheap brand.


#12

I’ve noticed that burn quality is almost always better with “Plus” media than “Dash” media. I am saying this based on my experiences with the drives I own (see signature).

Regards,
TerminalVeloCD