Pioneer 109 burning issues

vbimport

#1

Hi,

This is my first post here.

This post is in regards to a burning issue I have noticed with newly purchased and installed 109 burner from yesterday.

The manufacturing date of my unit was Jan. 2005 and came with stock firmware 1.01. I immediately flashed to 1.09 and began burning. Here is the issue. When burning any type of media I have here the device buffer is jumping around a lot. Something that never happened on my 108 drive. When the device buffer jumps around the write speed ends up throttling itself down until it gets itself in proper shape again. I first tested with TYG02 media which burned up to 12x on my 108 without issue. Trying again on this drive the buffer was dipping and dropping like crazy during burning and the write speed kept throttling back. My 108 would burn these exact discs in 6:54. The 109 took well into 7min to get the same disc done. I tried burning the same discs at 4x thinking 12x was too fast. Even at 4x the buffer and write speed does the same thing. I moved onto some CMC-MAG-F01 +R media which burned at 4x without issue on my 108. This too is having the buffer fluctuate far more than it should and has write speed throttling between 3.7-4.0 on a regular basis. What is going on here? These exact discs were no problem at all on my 108. I understand this is a new chipset and pioneer has some work cut out for them, I just hope I am not the only one experiencing this. This drive is in need of some major fine tuning. At this moment I am re gretting ridding of my 108 as it seemed to be much faster and more stable.

Before anyone mentions DMA, cable etc etc yes the drive is in UDMA4 mode and I am using an 80pin cable, same as was used on my 108. I am using a 600w OCZ powerstream PSU with one of the shielded molex being used for the unit so power is not an issue. Prior to installing the drive I uninstalled the old one as well as uninstalled the IDE controllers via device manager to have everything reinstall itself from fresh. The drive is the only IDE device present and it is set as Primary Master. Primary slave as well as the entire Secondary connector is disabled and I have my harddrives on SATA. Just to clarify all the burning was done with the latest decrypter 3.5.2. The buffer doesn’t move for my drives feeding data to the unit its the device buffer that is fluctuating.

If anyon else is experiencing this please do share as this is worrying me that my new drive is acting the way it is. Just to clarify as well I am running XP SP2 on a 2.5ghz Athlon XP setup with a GIG of ram so my computer speed is also not an issue.

Sorry for my rambling, just trying to make it as clear as possible.

Thanks


#2

NPs as you said ur 108 was fine so i not even gonna ask about 80core or dma etc.

Just 109 not to sorted yet


#3

Hello,

thanks for the response. I however am waiting to see if anyone else can confirm similar happenings. I have just tried another media type. Memorex DVD+R with RICOHJPHN01 media code and it too is doign the exact same thing. Buffer dropping and write speed throttling back. This is 3 different media with 3 different codes all doing the same thing. Again my 108 never did this with same setup and same discs.

Did any of the other pioneer drives act like this with early firmware that was eventually ironed out?

If anyone else is seeing their 109 act like mine please do share.

Thanks kindly.


#4

My 108 was fine on all firmwares with datawrites 8x dvd -r and even in NIL’s modded firmawares at 16x, but i not burnt yet with NIL’s1.18 but i bet its fine.


#5

The 1.18 firmwares on all accounts were MINT on my 108. Never a single issue. At this point I am regretting getting my 109. I should have just stuck with what I knew worked which was my 108.

By the looks of things I guess no one else is encountering what I am with the 109.


#6

What you are seeing is the drive’s OPC. It will cause the buffer to jump around as the drive adjusts the burning quality and then has to re-link. You see this on the new NEC drives and the BENQ’s and others using this method. Pioneer and Lite-On did not do this before and Lite-On still does not. If you do a create data disk with Nero CD-DVD Speed you will see the effects. I agree the firmware needs more tuning, be patient, that will happen.


#7

Thanks Worker for your response it is appreciated.

Should the drive be doing it as much as it is though? It seems fine at first for the first minute or so however the remaining of the burn time has the buffer/write rate throttling quite a bit. I know the media is of good quality so why is the drive having to compensate for the quality of the burn. By it throttling down I am assuming it feels the media is not up to par. Is this the case or is it just a buggy firmware reacting the way it does. You stated the new NEC firmware does this as well. Does it do it quite often and on all media?

Basically what I am trying to make sure is that there is nothing wrong with my drive and that others are doing it as well. I have heard of no other with a 109 experiencing this. Would a firmware update fix this and not have the drive fluctuate the way it is?

Again thank you and any other info please do share.


#8

Yeah it does it quite a bit. Even more as the burn progresses and it gets towards the outer edge of the disc. It does not really care if the media is good or bad, the ongoing burn optimization is going to take place. The NEC drives behave the same. There has been some experimentation with turning off the OPC in the firmware but that usually results in a coaster (NEC Drives). Overall I think it is a good feature but it is not the fastest method to burn a disc. It’s claim is a better quality burn. My view is it needs some fine tuning but we’ll see how it evolves with future firmwares. Right now Pioneer has plenty to fix as the drive was released with buggy firmware. I don’t think you have a problem with your drive and I think you can expect improvements with future firmware updates. The burn times you listed in the first post of this thread seem reasonable for the drive at this stage.


#9

Thank you Worker. You have allowed me to feel much better with my purchase. I was unaware that any other drive was doing this and that yes it does do it quite often. I understand what the feature is doing and if it really does help burn quality then so be it however it is a much slower method than not having it like my 108. I will hold onto this drive and hope for some updates in the near future. With no one else mentioning their drive doing this I thought something was wrong with mine. Having a computer as fast as mine should not be having underruns. Again thanks for your time and effort in sorting me out. I appreciate it.


#10

think it might be your 109 or your system, or the burning app, cos my 109 hovers between a stable 95-97% using nero.


#11

Mine does both. I’m still confused by it. No rhyme or reason to it yet. Sometimes buffer is 93-99% and other times it does the 10%-99% dance. And a few times it has even done underrun (burn was still fine thanks to protection), on the VERY SAME contents. Literally, do a burn in Nero (all fine), and put in another disc to do the SAME THING and it acts all weird. Saw that twice now. I still think it’s a Nero thing, however, the glutten v6.


#12

lordsmurf your buffer too is jumping at times? When this happens does the write speed temporarily throttle down a bit? I use decrypter to burn and I too get it at times even with exact same media.


#13

When will the review of 109 be posted? I am waiting to have a look before making the decision to get a Pioneer 109 or Plexter 716A?
Is it an advantage to have a larger buffer in Plexter 716A?


#14

I am “no longer” a liteOn user as the drive can only write CD and read DVD only. I use it to rip movie DVD only.
I have been using a 108 and bought a Asus 1604P recently.
I have used the 1604P to burn a +DL and the movie “Two Towers” can be viewed with my DVD player.


#15

The advantage of an 8 mega-buffer is insignificant, though I consider the Plextor 716 for it’s higher writing speeds and lot of dedicated software as an option.


#16

Yes, the buffer jumps. Almost random how it orks.
I have no idea why. No guesses. Well, I see it MORE in Nero 6 than not.


#17

thanks for the confirmation lordsmurf. My buffer jumps around like crazy and when it does it causes the burn speed to throttle down because of it. I have only burned with decrypter but nearly any disc I use does this.


#18

You can check how it burns by having a look at the first picture of this post: http://club.cdfreaks.com/showpost.php?p=846061&postcount=42
It can cause buffer jumping, although not to low levels (I guess not under 50 %).


#19

My scans don’t look like that. They are nice and smooth. But the buffer does jump while burning.


#20

I think this may be related to the IDE read performance I had commented on in another thread, noting how doing anything at all with the PC while reading a disc in CDspeed would make the read curve fall off very badly. I have 3 other high quality ATAPI burners at the moment, and none of these (or any other device I can recall) waver at all under the same conditions.

I am beginning to think it is an IDE interface issue within the DVR-A09. My concern upon seeing the results while reading made me wonder what might be going on while writing. I think you guys just found out.

  • Chris