Pioneer 109 buffer problems

vbimport

#1

Why is my buffer droping off like this?


#2

The Ritek F1 media is fairly new so may not be fully supported by the 1.58 firmware and as this the latest & 18 months old there’s not much you can do about that.

You are getting an average of 92% on the buffer so that’s good and a burn time of 8:12 is about right for an 8x burner.

I think with quality media rather than Ritek (probably Memorex branded) you should see some improvement.

Also make sure that the source of the burn - your HDD - is regularly defragged as this can have considerable impact on burn performance.


#3

Thanks for the reply.

My hard drive is defraged at least 3 times a day. call me insane but my computer is not junked up. i have seperate partitions for everything.

The media was just so I did not waiste my verbatims. I can burn a disk with them and still the same result.

Only thing I can think off is cause I am running sata raid and is showing this.


#4

Defragging 3 times a day would seem to be over the top. For most users weekly would be perfectly adequate but I guess it really depends just what you do.

Historically Pioneer burners seem to prefer to be the master device or so the general opinion on this forum suggests. Don’t know how true that really is.

I see you’ve got the Intel Application Accelerator driver installed. I seem to recall some issues with this but I can’t remember the details.

With an 8 minute burn at 8x I can’t think there can be too much wrong.

I don’t think I have much more to offer.


#5

Yeah i have read something about the intel application accelerator driver but not sure if it is the problem. I know i could not flash my drive on this pc I had to remove the drive and flash it on a buddys machine cause of the IAA drivers.
I will test this drive on another pc and see if it still gets the spikes in the buffer. If not i guess I will have to reformat and get rid of them.


#6

Nope. SAFE MODE should work.


#7

Tried safe mode didnt help, still would not flash.
Said there was a cd in the drive please remove it.


#8

I just got my hands on a spare 109, mine does the same thing so I’m guessing it’s a normal OPC kind of thing.


#9

There is nothing wrong with the drive, the buffer drops are normal (OPC).