Pioneer 109 and 2.4 x burn

vbimport

#1

Hi there,
I have a Pioneer 109 (Firm 1.58) and it will not burn above 2.4x

On a 80 wire Cable by itself
Datawrite 8x (FujiDye) Grey Top Media
Latest Nero
Latest DVD Decrypter
Latest Clone DVD
UDMA Mode 4 on IDE channel

None will burn at full 8x

Anybody any ideas?


#2

Hi :slight_smile:
Would you happen to have a VIA KT133A based motherboard?


#3

No mate, it’s a QDI Intel board, why? Is there known issues?


#4

With KT133A, yes, similar to yours. :frowning:

Things to try (one at a time ;)): change IDE cable, check the 109 has a “master” jumper setting, delete the secondary channel in device manager and reboot, try different 8X or 4X media (could be defective).

Also look for posts by ETP, Chef, Quaiboy.

Good luck :slight_smile: - post about results, even negative ones :iagree:


#5

Run a speed check test using Nero, maybe there is a bottleneck somewhere.
If you can, please post also the mediacode of the disk and a logfile.


#6

Chef! good to see first team up! :bow: :bow: :bow:


#7

Have attached a pic of the speed test

Link is Here



#8

And the log

I 01:02:32 DVD Decrypter Version 3.5.4.0 started!
I 01:02:32 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 01:02:32 Initialising SPTI…
I 01:02:32 Searching for SCSI / ATAPI devices…
I 01:02:41 Found 4 DVD-ROMs and 1 DVD±RW!
I 01:20:47 Operation Started!
I 01:20:47 Source File: I:\LOTD DVD\REP-LANDOFDEAD\REP-LANDOFDEAD.IMG
I 01:20:47 Source File Sectors: 2,293,577 (MODE1/2048)
I 01:20:47 Source File Size: 4,697,245,696 bytes
I 01:20:47 Source File Application Identifier: MKISOFS ISO 9660/HFS FILESYSTEM BUILDER & CDRECORD CD-R/DVD CREATOR © 1993 E.YOUNGDALE © 1997 J.PEARSON/J.SCHILLING
I 01:20:47 Source File Implementation Identifier: mkisofs
I 01:20:47 Destination Device: [2:0:0] PIONEER DVD-RW DVR-109 1.58 (E:) (ATA)
I 01:20:47 Destination Media Type: DVD-R (Disc ID: FUJIFILM03) (Speeds: 4x, 6x, 8x)
I 01:20:47 Destination Media Sectors: 2,298,496
I 01:20:47 Write Mode: DVD
I 01:20:47 Write Type: SAO
I 01:20:47 Write Speed: 8x
I 01:20:47 Link Size: Auto
I 01:20:47 Test Mode: No
I 01:20:47 BURN-Proof: Enabled
I 01:20:47 Filling Buffer…
I 01:20:54 Writing LeadIn…
I 01:21:20 Writing Image…
I 01:45:08 Synchronising Cache…
I 01:45:18 Operation Successfully Completed! - Duration: 00:24:30
I 01:45:18 Average Write Rate: 3,214 KB/s (2.3x) - Maximum Write Rate: 5,374 KB/s (3.9x)


#9

Is your hdd with the source (IMG) defragmented??
DVDDecrypter writes, or better tries to, write at 8x, else it would be mentioned in the log.
Also, install ASPI 4.60 using ForceASPI and set it up in the settings of DVDDecrypter!
What other (4) optical drives or virtual drives are connected/installed?

PS: Edit out the name of the image, at least I would do it…


#10

try a different media
update your mobo drivers and bios

Set your memory usage in decrypter!


#11

Other drives are only virtual drives from Deamon tools:
Not entirely sure how to set up aspi.
Have had to get 4.7 and installed, but how do I set it in DVD Decrypter?
Also @ETP how do I set the memory usage in DVD Decrypter?

cheers


#12

Just download ForceASPI, run delaspi or what the batchjob is called, then reboot and install 4.60. Open up DVDDecrypter, under TOOLS > SETTINGS > I/O > Interface … select ASPI and then hit OK.


#13

Ok done all that and still 2.4x …
Tried to update my MB drivers but dont seem to be able to find an update for Intel P4I865PE PRO MB… Still using Microsoft Standard IDE Drivers etc…

Any more ideas guys?

would defragging the drive really make this level of difference?


#14

And can somebody suggest a decent media to try next please?


#15

Sounds like it’s not a media problem, the burner should support that media code at 8x without a problem. All media to try at 8x if you’d like to rule it out:

  1. Taiyo Yuden (Fuji made in japan in stores, bulk online - watch for fakes)
  2. Sony (in stores, haven’t seen it bulk online, made in taiwan SONY 08D1)
  3. Ritek (Ridata bulk online, bad rap for reliability on the forum but should at least burn well initially in the 109)

Anything else would be a gamble in Pioneer burners IME (at least if you are trying to rule out media problems).

-Evan-


#16

Cheers for that, any ideas what it could be then anybody?
At a total loss not, have tried a TY02 disc and only got 2x out of it, so deffinately something going on here!

Anybody please?


#17

Just in case XP reports wrongly the DMA actual state (which can happen quite often actually), try deleting the relevant IDE channel in the device manager and reboot.

Also check if the IDE driver is Microsoft in the IDE channel properties.


#18

all good! On the road again, so i’ll check the memory in decrypter when I get home, but I think it is in setup!


#19

If you refer to the buffer size: Menu tools > settings > “I/O” tab > Buffer size

Here it’s 20MB.


#20

Sorted it now guys, thanks for all the help, was in fact that I was writing .img files.

Iso files burnt right the way up to 8x weird huh??

Ah well, thanks again for all the help.