Pioneer 109/A09 Buffalo 8.50 + Riplock

vbimport

#1

If you want to make use of Buffalo firmware and still have the riplock advanatage… :iagree:

  1. First flash your 109/A09 with the new version of the A09 firmware (1.50 or 1.55).
  2. Restart PC
  3. Use the Pioneer Quiet Drive Utility, remove the riplock / readspeed feature and save.
  4. Restart PC
  5. Flash your 109/A09 with the new version of the Buffalo firmware (8.50).
  6. Restart PC.

I’ve tested this procedure and ripspeed and it works like a charm. It seems that whatever changes you make with the Quiet Drive Utility stays in tact even if you re-flash your drive. :clap:

Cheers,

Mouritz


#2

W00T W00T! Weird, but I thought of this in the shower a couple days ago. I noticed when I used the quiet drive utility it asked if I wanted to save the changes to the drive which I did. I uninstalled/removed the quiet drive utility from the drive and noticed the unlimited rip speed still worked. I wondered if flashing the buffalo firmware back would still retain the riplock however figured it was stored in the same portion of the ROM that the bios is meaning it would be cleared in the end anyways. This is fantastic news that you can now retain both and yes I know I think too much in the shower. LoL!

I only wish 1.55 Buffalo came out to take advantage of the writability improvement on + and - r media as well as the new multisession feature for -R DL media. I would do this in a second as I still have +r media kicking around that I would like bitsetting.

Good job zERo


#3

OMG, I have a Pioneer DVR-109 (OEM) sitting in the closset, never been hooked up. I bought it as an “upgrade” to my DVR-108 (OEM) on my other PC, but back then, v1.17 firmware was not looking so good, so the drive was never installed. Bought the BenQ for that PC, instead, and kept the DVR-A09XL (retail) in my main PC. Now I gotta try this trick out on the OEM drive when v1.55 Buffalo comes out. Even if just to see if this works. :slight_smile: Anyone else try it yet?


#4

Yeah, but Buffalo 8.55 isn’t out yet. :frowning:


#5

I don’t think it will be period. Would be sweet to have bitsetting plus rip lock removed though. Through software we could have region free and the drive would be complete!


#6

Seems they would release a 1.55? Unless the 109 is at the end of the road already? Or they pull a PioData and not release the last version?


#7

exactly my thoughts. With the 110 due out any day now supposedly it seems like they did in fact pull a piodata from the 108 days and never bothered with the final firmware release. I don’t think anyone at these companies is stupid and probably knows the ‘other’ firmware gets flashed to their drive. This is just their way of saying you will never have the latest or the best from us.


#8

@ zERo:

Does it matter which feature is selected in the quietdrive utility (mine is on “performance”)?


#9

Performance = faster ripping.


#10

Actually you still get fast ripping in quiet mode as well. Only in normal mode ripping speed is locked :slight_smile: But then again i cant tell that it makes much difference in regards to quietness in quietmode


#11

No clue how you got this working but with A09 and Buffalo 1.57 this most certainly does NOT work. Flashed with A09, used utility, then flashed with Buffalo… yes with reboots between each flash and nothing. Still ripping my store bought Bourne Identity movie at 2.5x. I was really excited when the Buffalo firmware came out cause I wanted to try this. Oh well.


#12

I’m running Buffalo 8.57 + Riplock successfully… :slight_smile:

Just make sure to first crossflash you 109 to A09 1.57 firmware.

Then use QuietDrive util… I’ve disabled my QuietDrive feature completely by choosing the standard bullet and obviously removed the riplock.

Flash with Buffalo firmware 8.57 by using DVR Update.

All works like a charm.

Copied 10 DVD’s yesteday and ripped most of them on a 6 min average… :clap:

zERo


#13

Quietdrive Util + Buffalo fw…

Man, I think you wanna cheat on us. Unless you can prove what you’ve written here, I cannot believe you.


#14

thesedays i read threads like this…and am SO happy i bought a Sony 720A :slight_smile:


#15

zERo … no answer from you so far.

I’m a lil bit disappointed. :frowning:


#16

chef

You can’t make use the Quiet Drive utility after you’ve flashed a drive with the Buffalo firmware. The trick is to make use of the Quiet Drive Utility before you flash with the latest Buffalo firmware. From my experiments it was clear that whatever changes you made with the Quiet Drive Utility remained even if you re-flash your drive with any other firmware like the buffalo 8.57. So these Quiet Drive settings must be saved somewhere else on the EPROM and is not overridden by a new firmware flash.

I’ve tested this with the buffalo 8.50 and 8.57 firmware on both my 109 and A09 and in both cases it worked beautifully.

regards,

zERo


#17

Zero, i can confirm that riplock trick works flawlessly :cool:

Greetz from italy :smiley:


#18

well it doesnt work for me and never has. I first flash with A09 firmware, use quiet drive then flash with buffalo with reboots inbetween and yes bitsetting works as the buffalo firmware is the last thing flashed however when I go to rip a CSS encrypted movie I still get 2-3x max.

do you think perhaps it is because you had the quiet drive utility set to standard mode? I tried it on both quiet and performance and when this was done rip lock was NOT removed when I flashed to Buffalo. I suppose I could try standard mode though I didn’t that that removed rip lock but it may work. I will post back here later when I give her a flash. I hope it works I would like to have bitsetting back for my YUDENT002 media as well as rip lock removed.


#19

Well you must have one blessed drive as I assure you this done work. I just flashed again with quiet drive set to standard mode and no rip lock is not removed when flashing with the Buffalo firmware after the official A09 firmware. Ripping right now at a lowly 2x with about 35mins left to rip the movie. I am using the same movie I always use to test ripping speeds to keep it constant. Bourne Identity. It is a dual layer full CSS encrypted disc and your method does nothing to allow bitsetting and rip lock removed uner the same drive at the same time. I will not be wasting my time any further on this as I have followed everything you have mentioned 3 seperate times each with each option selected under the quiet drive utility. I am not going to risk wearing out the flashing of the drive by doing this over and over. I will have to stick with one or the other but not both.

I have a feeling you guys are either ripping already burned movies or movies without CSS encryption as though burn full speed under any firmware and only the opposite is locked under non A09/Buffalo firmwares.

Thanks anyways but no go for me.


#20

If it really works, i’m sure it’s just by coincidence.