Pioneer 108 only writing at 2 speed!

vbimport

#1

Hi there,
have had a 108 for about a week now and I cannot write at more than 2 X. I’ll put the details below, if anyone can see anything obvious I missed then let me know please ! Sorry if its a bit verbose but im hoping the details might ring a bell with someone. If not then I think I’ll be buying a new motherboard :frowning:

System :

Packard Bell
P4 2.53
1 GIG ram
80 GB seagate hard drive
SiS motherboard
Window XP home
GFX 5900 XT
250W power supply

Pioneer 108 if the master on the secondary channel
CDRW is its slave (though I have tried unplugging it)
Hardrive is Master on primary channel (jumper set to cable select)

Software : Latest versions of Alcohol / Nero / DVD Decrypter.

Media : Ritek printable G04 and Datawrite 8x Fuji03

What I have tried : -

  1. Extensive testing of Ultra DMA. According to XP UDMA is active on the 108 (current protocol is Mode 4). I have tried deleting all IDE channels from device manager and let XP redetect… but no change.
    There are NO settings for UDMA in my bios - its a ‘bios for dummies’ with very few options to change - no update available.

  2. New IDE cables installed - no change

  3. Changing IDE channel of the 108 - no change.

  4. Complete factory restore of hard drive ! Yip, I was sure this would fix it… took ages ! But no change :frowning:

  5. Drive installed on mates PC - burns faster than 2 X

  6. Updated drive with hacked firmware - still maximum burn speed is 2 X

What I have noticed

  1. Alcohol and Nero both accept burn speed of 4X / 6X / 8X. They will both tell you the burn has been successful at this speed also. However, the burn always takes 30 minutes (2 speed).

  2. DVD Decrypter - also accepts 4, 6 or 8 speed. BUT as DVD decrypter gives you a ‘current burn speed’ thorough out I can see that it creeps up to 2 X then stays there ! In fact, here is the log, as you can see, 4 speed chosen, Maximum write rate 2.0x : -

I 13:26:59 DVD Decrypter Version 3.2.3.0 started!
I 13:26:59 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 1)
I 13:26:59 Initialising SPTI…
I 13:26:59 Searching for SCSI / ATAPI devices…
I 13:26:59 Found 1 CD-RW, 3 DVD-ROMs and 1 DVD±RW!
I 13:28:08 Operation Started!
I 13:28:08 Source File: C:\040802_1846.MDS
I 13:28:08 Source File Sectors: 1,673,508 (MODE1/2048)
I 13:28:08 Source File Size: 3,427,344,384 bytes
I 13:28:08 Destination Device: [1:0:0] PIONEER DVD-RW DVR-108 1.06
I 13:28:08 Destination Media Type: DVD-R (Disc ID: RITEKG04) (Speeds: 1x, 2x, 4x)
I 13:28:08 Destination Media Sectors: 2,297,888
I 13:28:08 Write Mode: DVD
I 13:28:08 Write Speed: 4x
I 13:28:08 Test Mode: No
I 13:28:08 BURN-Proof: Enabled
I 13:28:08 Filling Buffer…
I 13:28:11 Writing LeadIn…
I 13:28:43 Writing Image…
I 13:49:37 Synchronising Cache…
I 13:50:10 Operation Successfully Completed! - Duration: 00:22:02
I 13:50:10 Average Write Rate: 2,669 KB/s (1.9x) - Maximum Write Rate: 2,838 KB/s (2.0x)

  1. If I actually CHOOSE to write at 2 speed then I get smooth burn with the DEVICE BUFFER staying steadily filled.

If I choose a faster speed, the device buffer if flying up and down throughout the burn (and it still burns at 2 x ).

  1. My CPU usage is at 90 % + during a 2 speed burn.(this is after closing all unnecessary programs down in task manager)

  2. As for reading DVD’s - speed gets up to about 10 X ! Takes about 6 minutes to make an image.

Could my 250 w power supply have anything to do with it ? (I have tried unplugging the graphics card / floopy and CD drive before booting to no avail)

Thats it guys, I’d appreciate any feedback.


#2

Hardrive is Master on primary channel (jumper set to cable select)

Why is your primary master HARD DRIVE set to cable select? I find it odd one would set up the hard drive on cable select. If I’m not mistaken if cable select is used in a computer all other optical drives must also be set to cable select. That could the problem of only burning at 2x speed. Try setting the jumper on your hard drive to master. You do not use the same ide cable that you just took off from the CABLE SELECT setting. Using the cable select settings a special ide cable is used specifically for that setting, you can NOT use it for connecting regular IDE master and slave settings.

What brand of motherboard are you using now? You could try using a higher watt power supply first before purchasing a new motherboard. But I think that CABLE SELECT setting you have is the root of your problem.


#3

All of your symptoms point to DMA not being enabled, but since you’ve already checked that…

Go into Add/Remove Programs and uninstall any VIA or nVidia IDE controller drivers then restart your computer. Also try uninstalling anything you see under IDE ATA/ATAPI Controller in Device Manager.


#4

Just an FYI. If you choose 8x (or whatever) in Nero, Nero will state “8x” regardless of the actual speed. As annoying as this is, there is a reg “fix” for this. Show the true write speed by adding the registry entry “ShowSingleRecorderSpeed” set to a 1 in the following location:

HKEY_Current_User/SOFTWARE/Ahead/Nero - Burning Rom/Recorder.

An 8x burn should take a little over 8 minutes or so. If you’re much over that, you’re not getting 8x.


#5

I saw bigbilly50’s thread at videohelp.com’s forum site. He posted the same problem. There were lots of advice given to him. Hopefully he can find the solution. :slight_smile:

http://www.videohelp.com/forum/viewtopic.php?p=1015347#1015347


#6

:a FORGET IT - ITS THE SIS CHIPSET FAULT!!!
The SIS driver shows Ultra DMA but in Reality it´s PIO Mode. You will see CPU Utilization of nearly 100% during burning.

I have the same problem with a Shuttle SS51G Barebone and PIO108 and not only me but a lot others. Look at this threats - it seems to be hopeless.
http://forums.sudhian.com/messageview.cfm?catid=43&threadid=49612&FTVAR_MSGDBTABLE=
http://forums.sudhian.com/messageview.cfm?catid=43&threadid=52661&FTVAR_MSGDBTABLE=
http://forums.sudhian.com/messageview.cfm?catid=43&threadid=30992&FTVAR_MSGDBTABLE=

Only Chance should be to install a new IDE Controller Card which doesn´t work for me with my Barebone. So I got an external firewire enclosure and get speeds up to 8x.

ciao,
jbk


#7

FORGET IT - ITS THE SIS CHIPSET FAULT!!!The SIS driver shows Ultra DMA but in Reality it´s PIO Mode. You will see CPU Utilization of nearly 100% during burning.

I have the same problem with a Shuttle SS51G Barebone and PIO108 and not only me but a lot others.

Great info. to know about!! :slight_smile: Perhaps this should be added to the FAQ in this Pioneer forum. :slight_smile:


#8

Yes, thanks for the SiS info !! My mind is now set at rest !! No more coasters experimenting !! I will look into getting a new mainboard :slight_smile:


#9

i dont know what the problem with the sis chipset is i am running a asrock k7s8xe motherboard with the sis 748 chipset and a pioneer 108 burning 4 speed ritek g04 disks at 12 speed no problem at all so it cant be the sis chipset if you had said via chipset now then you are talking because via must be one of the worst chipsets on the market

                       cheers  bighun1952 :iagree:  :iagree:  :iagree:

#10

if you had said via chipset now then you are talking because via must be one of the worst chipsets on the market

What’s wrong with VIA CHIPSETS? I’ve built 3 pc’s with VIA CHIPSETS? I have had no problems with it. I’ve used PIONEER 107D & PLEXTOR 708A drives in those pc’s with no problems in using the VIA CHIPSET drivers. :slight_smile: :slight_smile:


#11

I have read all the posts regarding this and have the same problem. By enabling DMA in the device manager I was able to go from pio mode 4 to multi-word dma which increased speed from 2X to 4X.

I installed a backward compatible belkin pci 133 ata card and hooked my Pioneer 108 to this thinking it would bypass any MB limitations mentioned here but I still am writing only at 4X. :frowning:

I’m using a Ridata 8X DVD-r media which shows as ritek GO5 4X,8X,12X capable under Nero info.

System is : ECS K7S5A, XP 2400, 512 DDR, Windows XP

Additionally does anyone’s drive make a grinding noise when blank DVD inserted? It may be my imagination but I think the noise increased after I updated firmware to 110?

I have a feeling mine may be defective as there was some damage to a corner of the faceplate when I received it from Banana PC.
Have requested an RMA 2 days ago just in case, but no reply yet.

Any help or shared experiences on these problems would be greatly appreciated!


#12

“It’s limited to 4x since the quality is hardly good enough for 8x. That’s why”
about ridata g5
from oc-freak in media forum


#13

I was just going to store (Compusa or best buy) to get some different media to try . Hope that works. Do you have any suggestions. I thought others have posted here writing at 12 times with some of the cheaper ritek media though?

Thanks for your quick reply!

Also has anyone experienced the grinding noise I mentioned?


#14

blomando wrote:

I installed a backward compatible belkin pci 133 ata card

I built a computer last month and purchased a belkin pci 133 controller card. The belkin card was crap and didn’t work. I put in a maxtor pci controller card that I got off ebay and it worked like a charm.

blomando wrote:

I’m using a Ridata 8X DVD-r media which shows as ritek GO5 4X,8X,12X capable under Nero info

Ridata isn’t on Plextor’s RECOMMENDED DVD MEDIA LIST. Just because it’s on the compatible list doesn’t mean the media will work with the drive.


#15

Hi,

I have a Sony RZ series PC (2.6 HT) with Sony DVD±RW and Liteon 411S and today I got my DVR-108 and had few questions about it.

  1. My 108 came with the fw1.10 from Newegg, does it mean it was returned or are the new ones already supplied with it (which I doubt)?

  2. My 108 is set at UDMA mode 2 and not mode 4, which is supported according to the document. What can I do to make it mode 4? Tried uninstalling IDE channel and also disconnecting the other drive.

  3. I get “error intializing test” when I try to run Dics Quality Test under newest version of Nero 6. I can run other tests under Nero CD-DVD Speed w/o problems.

  4. I read from other sites that TTG01 disks (TDK 4X DVD-R) can burn 8X, but don’t see that speed available in DVD Decryter nor Disc info in Nero.

Thanks for reading and it would be great if anyone has any suggestions. Thanks.


#16

It seems that many of us are unable to get the drive recognized at DMA mode 4 which is what it is supposed to support and as a result are unable to get it to burn beyond 2x (if recognized as pio 4) or 4X if recognized as multi-word DMA which is the best I can get after resetting and deleting IDE controllers per some of the help given here to try to obtain proper DMA mode.

Even after trying to bypass MB controllers with an add on PCI ATA eide card, I get 4X.

As far as the media goes in addition to the ritek GO5, I tried Verbatim DVD+4, and Fuji DVD-4 (all rated at up to 8X) and they all burn at 4X. Based on others results here I don’t think its a media problem.

Some have mentioned Sis chipsets being the cause, but I think others with Sis chipsets are not having this problem.

Is it possible that some of us just have defective burners?


#17

I might’ve gotten a returned unit so possible mine is no good. My drive is at least recognized as Ultra DMA in mode 2, but 4. I will need to buy some 8X media before I can tell if it’s broken or try the hacked firmware to burn 4X media at higher speeds.

Maybe we should return the units for the NEC.


#18

Actually, I found another IDE cable, 80 pin that came with my Maxtor drive, and after installing that one, it’s now at UDMA mode 4. So maybe try to get the 80 pin cable.


#19

Glad to see you found something that works. I’ll have to re-check, but I think the cable I was using for the PCI card is an 80 pin as it is supposed to support 133 harddrives so I would think it would have to be.

I also thought the same thing about the NEC, but I think I’m locked in to the Pioneer with the return policy. My drive also had some damage to the faceplate, as if someone tried to remove it and makes intermittent grinding noises. I think it is either a factory defective model or refurbished. Although I hate the hassle, I got an RMA number and am going to mail it back tomorrow.

Hopefully, I’ll get one back that does not have this problem. Pain in the butt :a though, I probably won’t have a DVD drive returned now for a month by the time it gets shipped back and forth and “processing time”. :a


#20

Just to confirm that my drive was NOT defective. I replaced my SiS mobo with a new intel one - I am now getting great burns at 8x and 16x. :slight_smile: :slight_smile: Happy days…