Pioneer 108 OEM Slow Rip Speeds. Help

vbimport

#1

Hi all

I have flashed the 108 with the v1.14 (2004.10.25) by >NIL and I’ve region free’d my 108 and have been able to burn at higher speeds on 4x Media (about 7mins for a burn with Nero) but so far it’s still taking 40+mins to rip a DVD using dvdshrink.

Things I’ve done to try and fix this -

  • Of course flashed the drive to v1.14 from >NIL
  • I’m using a 80 Wire IDE, drive is secondary master.
  • Secondary IDE channel is running in DMA mode both in BIOS and Device Manager (device 0 is Ultra DMA 3, device 1 is Multi-Word DMA Mode 2)
  • I’ve updated the VIA 4in1 drivers.
  • I’ve installed the Adaptec ASPI ver 4.60

My speeds tend to start of slow (around 1,500 kb/s) and don’t peak beyond 2,700 kb/s. The only exception was First Blood (RAMBO) which hit around 5,000 not long into the rip (I canned this at that point as I was just testing).

I’m currently ripping some Yoga DVD for my g/f and it’s peaking at 1,800… DVD’s such as Indiana Jones and Bourne Identity have peaked at the 2,500 mark.

Does anyone have any idea how to increase this if possible. Perhaps using alternate software etc?

Thanks in advance
Garry75


#2

are you talking about the movie taking 40 mins to rip and convert in DVD SHRINK? that sounds about right if that’s what you’re doing. try ripping first with DVD DECRYPTER then open up DVD SHRINK to compress. i find ripping with DECRYPTER much faster than having DVD SHRINK rip then compress.


PLEXTOR 708A DVDRW
PIONEER 107D DVDRW
LITEON 811 DVDRW
BENQ 1620 DVDRW (2)
TOSHIBA (2)1612 DVD-ROM
PLEXTOR 48X24X48 CDRW
PENT 4 HT 3.00C, 800 FSB, PENT 4 2.40 533 FSB
ASUS MOBO’s P4P800SE (2)
1GB CRUCIAL PC3200 MEMORY, 1GB CRUCIAL PC2700
WESTERN DIGITAL 36GB RAPTOR HARD DRIVE
MAXTOR 200 GB HARD DRIVE
MAXTOR (2)250 GB HARD DRIVEs
MAXTOR 200 GB SATA HARD DRIVE
MAXTOR (2)120 GB HARD DRIVEs
MAXTOR 60 GB HARD DRIVE
ANTEC TRUE POWER 480 WATT POWER SUPPLY
ANTEC TRUE POWER 430 WATT POWER SUPPLY
ANTEC SLK2650 CASE, ANTEC SLK2600AMB CASE
CANOPUS ADVC-100 ANALOG TO DIGITAL CONVERTER
MAXTOR ATA -133 PCI CONTROLLER CARDS


#3

The ripping speed also depends on the rest of your hardware such as CPU, RAM, HD, etc if you have a slow PC then that will slow down your ripping speed as well.


#4

Can somebody please help me.
My old PC, a 2500 AMD with 512mb Ram 80gb could rip through a DVD in 6 minutes after I revised the firmware on my DVR-106.
I have now updated to a P4 512mb Ram 160Gb and installed a DVR-108. It has been set as neither slave nor master. Dell suggested the other type but forgotten the name.
It was ripping so slow, so updated to NIL’s 1.14, 1.18, and neither helped. It is now ripping taking 50minutes, and the CPU is at 100% with nothing else bar messenger running.
Im not using deep analysis, just ripping a DVD that is under 4.7gb.
Does anybody know the reason for this? Maybe I could have saved £60 and kept using the DVR-106.

Thanks


#5

It is now ripping taking 50minutes, and the CPU is at 100% with nothing else bar messenger running.

set the 108 drive as master…you have the drive set to cable select which could be the problem why it’s taking so long to rip a dvd…but i suspect the drive is in PIO MODE…the drive should be in DMA MODE…here’s a link on how to enable DMA mode in XP or if you have windows 2000.

http://www.cdrlabs.com/phpBB/viewtopic.php?t=7625

http://www.cdrlabs.com/phpBB/viewtopic.php?t=9668


PLEXTOR 708A DVDRW
PIONEER 107D DVDRW
LITEON 811 DVDRW
BENQ 1620 DVDRW (2)
TOSHIBA (2)1612 DVD-ROM
PLEXTOR 48X24X48 CDRW
PENT 4 HT 3.00C, 800 FSB, PENT 4 2.40 533 FSB
ASUS MOBO’s P4P800SE (2)
1GB CRUCIAL PC3200 MEMORY, 1GB CRUCIAL PC2700
WESTERN DIGITAL 36GB RAPTOR HARD DRIVE
MAXTOR 200 GB HARD DRIVE
MAXTOR (2)250 GB HARD DRIVEs
MAXTOR 200 GB SATA HARD DRIVE
MAXTOR (2)120 GB HARD DRIVEs
MAXTOR 60 GB HARD DRIVE
ANTEC TRUE POWER 480 WATT POWER SUPPLY
ANTEC TRUE POWER 430 WATT POWER SUPPLY
ANTEC SLK2650 CASE, ANTEC SLK2600AMB CASE
CANOPUS ADVC-100 ANALOG TO DIGITAL CONVERTER
MAXTOR ATA -133 PCI CONTROLLER CARDS


#6

I too have an DVR-108 that im experiencing slow burn speeds with too. My system specs are as follows:

Asus K8V SE Deluxe (latest bios update)
Athlon 64 3000+
512 Megs 3200LL Corsair RAM
120 gig Seagate Serial ATA HD
120 gig Maxtor ATA 133 HD
DVR-108 - with 1.18 firmware update

Im using RITEK 8x DVD’s but I cannot get any faster then a 4x burn. Ive tried changing out the 80 pin IDE cable to eliminate that possibility. Updated my nero to the latest update also. Currently the Pioneer Drive is my secondary master with the correct jumper settings on the drive itself. There are no other peripherals on that IDE channel. I tried it as the secondary also but it didnt burn any faster than 4x either way. In windows device manager it shows the secondary channel as Ultra DMA mode 4 also. I also have the latest IDE controller drivers from VIA. I have heard from a few others that it may be a conflict between VIA chipsets and Windows XP pro SP2? Any input would be greatly appreciated. Thanks in advance !!


#7

Probably the firmware is limiting the speed to 4x. If you were having DMA problems you wouldn’t be able to burn them any higher than 2x.


#8

use the Microsoft drivers instead of the VIA chipset drivers…delete the secondary ide channel, reboot and let window redetect the 108…choose microsoft drivers instead of the via drivers.


PLEXTOR 708A DVDRW
PIONEER 107D DVDRW
LITEON 811 DVDRW
BENQ 1620 DVDRW (2)
TOSHIBA (2)1612 DVD-ROM
PLEXTOR 48X24X48 CDRW
PENT 4 HT 3.00C, 800 FSB, PENT 4 2.40 533 FSB
ASUS MOBO’s P4P800SE (2)
1GB CRUCIAL PC3200 MEMORY, 1GB CRUCIAL PC2700
WESTERN DIGITAL 36GB RAPTOR HARD DRIVE
MAXTOR 200 GB HARD DRIVE
MAXTOR (2)250 GB HARD DRIVEs
MAXTOR 200 GB SATA HARD DRIVE
MAXTOR (2)120 GB HARD DRIVEs
MAXTOR 60 GB HARD DRIVE
ANTEC TRUE POWER 480 WATT POWER SUPPLY
ANTEC TRUE POWER 430 WATT POWER SUPPLY
ANTEC SLK2650 CASE, ANTEC SLK2600AMB CASE
CANOPUS ADVC-100 ANALOG TO DIGITAL CONVERTER
MAXTOR ATA -133 PCI CONTROLLER CARDS


#9

Deleted the secondary channel like you said. And when it reboots it says New Hardware Found and then lists the DVR-108 and the secondary IDE channel. At the point it says Installing Hardware hdc and then requires another reboot. By going into device manager and looking it says the drivers are Microsoft now for that IDE channel. But still burning at 4x even after that. Forgot to mention before that my drive came with 1.14 fw installed so I had tried the above stuff on 1.14 too before upgrading the firmware to 1.18 if that makes any difference. Even had the place where I had bought the drive swap it out for another new one to eliminate the possibility of it being drive related.


#10

are you sure drive is in DMA MODE & is the ritek 8x speed media? post the media code by using DVDINFO PRO or DVD IDENTIFIER. you can download them from www.videohelp.com in the tools section.


PLEXTOR 708A DVDRW
PIONEER 107D DVDRW
LITEON 811 DVDRW
BENQ 1620 DVDRW (2)
TOSHIBA (2)1612 DVD-ROM
PLEXTOR 48X24X48 CDRW
PENT 4 HT 3.00C, 800 FSB, PENT 4 2.40 533 FSB
ASUS MOBO’s P4P800SE (2)
1GB CRUCIAL PC3200 MEMORY, 1GB CRUCIAL PC2700
WESTERN DIGITAL 36GB RAPTOR HARD DRIVE
MAXTOR 200 GB HARD DRIVE
MAXTOR (2)250 GB HARD DRIVEs
MAXTOR 200 GB SATA HARD DRIVE
MAXTOR (2)120 GB HARD DRIVEs
MAXTOR 60 GB HARD DRIVE
ANTEC TRUE POWER 480 WATT POWER SUPPLY
ANTEC TRUE POWER 430 WATT POWER SUPPLY
ANTEC SLK2650 CASE, ANTEC SLK2600AMB CASE
CANOPUS ADVC-100 ANALOG TO DIGITAL CONVERTER
MAXTOR ATA -133 PCI CONTROLLER CARDS


#11

Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID RITEKG05
Format Capacity Blank Disc
Free Blocks 412352512
Free Capacity 4.38GB(4.71GB)
Book Type DVD-R
Media Type DVD-R
Manufacturer Rated Speed 8.0x 11080KBps
Available Write Descriptor CLV 4.0x 5540KBps
Available Write Descriptor CLV 2.0x 2770KBps
Available Write Descriptor CLV 1.0x 1385KBps
Write Strategy Speed 4.0x 5540KBps
2x Speed OPC beta 08
2x Speed OPC power 12
2x Write Strategy field 1 11 98 9A 80
2x Write Strategy field 2 88 80 00 00 00 00
4x Speed OPC beta 06
4x Speed OPC power 18
4x Write Strategy field 1 0D 10 07 07
4x Write Strategy field 2 97 06 0C 0B
4x Write Strategy field 3 80 00 00 00
4x Speed OPC beta multi-pulse 04
4x Speed OPC power multi-pulse 1D
4x Write Strategy field 4 17 B8 88 75
4x Write Strategy field 5 89 AC 98 81 00 10
4x Write Strategy field 6 00 00 D0 00 00
Data area starting sector 30000h
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

                       Complete Media Code                           

00000000 00 6C 00 00 01 40 C1 FD 9E D8 52 00 02 86 0E 11 .l…@…R…
00000010 98 9A 80 00 03 52 49 54 45 4B 47 00 04 30 35 00 …RITEKG…05.
00000020 00 00 00 00 05 88 80 00 00 00 02 00 06 08 12 11 …


#12

I cant see where under drive it says the DMA mode. But under IDE secondary channel (where the drive is) in Device Manager it says:

Current Transfer Mode - Ultra DMA Mode 4
It also days DMA Mode 4 in my bios under the secondary channel


#13

ritek isn’t the best media to use…i would suggest you try some other brand of media like TAIYO YUDEN which can be sold under FUJI DVD-R 8x & MAXELL DVD-R 8x but make sure the spindles say MADE IN JAPAN.

also try using a flat ribbon cable with the drive…supposedly they work better with dvd burners…


PLEXTOR 708A DVDRW
PIONEER 107D DVDRW
LITEON 811 DVDRW
BENQ 1620 DVDRW
TOSHIBA (2) 1612 DVD-ROM
PLEXTOR 48X24X48 CDRW
PENT 4 HT 3.00C. 800 FSB, PENT 2.40 533 FSB
ASUS MOBO’S P4P800SE (2)
1GB CRUCIAL PC32OO DUAL CHANNEL MEMORY, 1GB CRUCIAL PC27OO
WESTERN DIGITAL 36GB SATA RAPTOR HARD DRIVE
MAXTOR 200GB HARD DRIVE
MAXTOR (2) 250GB HARD DRIVES
MAXTOR 200GB SATA HARD DRIVE
MAXTOR (2) 120GB HARD DRIVES
MAXTOR 60GB HARD DRIVE
ANTEC TRUE POWER 480 WATT POWER SUPPLY
ANTEC TRUE POWER 430 WATT POWER SUPPLY
CANOPUS ADVC-100 ANALOG TO DIGITAL CONVERTER
MAXTOR ATA-133 PCI CONTROLLER CARDS


#14

Ya i could give that a shot. I gave my friend who has the exact same burner one of the DVDs off my spindle and his burnt at 8x though so i dont think its the media. Under my IDE channels is has

Primary IDE channel
Secondary IDE channel
VIA Busmaster IDE controller

Does the VIA busmaster effect the secondary channel?

Appreciate all the help too btw
:slight_smile:


#15

use the nero info tool to see where your 108 drive is installed on…if via busmaster is showing in device manager then the via drivers may be installed…your welcome for the help…just hope your drive will be capable of doing 8x burning…

PLEXTOR 708A DVDRW
PIONEER 107D DVDRW
LITEON 811 DVDRW
BENQ 1620 DVDRW
TOSHIBA (2) 1612 DVD-ROM
PLEXTOR 48X24X48 CDRW
PENT 4 HT 3.00C. 800 FSB, PENT 2.40 533 FSB
ASUS MOBO’S P4P800SE (2)
1GB CRUCIAL PC32OO DUAL CHANNEL MEMORY, 1GB CRUCIAL PC27OO
WESTERN DIGITAL 36GB SATA RAPTOR HARD DRIVE
MAXTOR 200GB HARD DRIVE
MAXTOR (2) 250GB HARD DRIVES
MAXTOR 200GB SATA HARD DRIVE
MAXTOR (2) 120GB HARD DRIVES
MAXTOR 60GB HARD DRIVE
ANTEC TRUE POWER 480 WATT POWER SUPPLY
ANTEC TRUE POWER 430 WATT POWER SUPPLY
CANOPUS ADVC-100 ANALOG TO DIGITAL CONVERTER
MAXTOR ATA-133 PCI CONTROLLER CARDS


#16

How much time was needed with previous firmware?


#17

Do you know what DVDShrink is and how it works?
Maybe not.


#18

Sorry about the slow reply… living in the UK…
I tried everything last night before the reply, I tried all combinations of cable select, master and slave, between both drives, and nothing would make the 108 go quick. Sometimes I lost the pioneer on start up, sometimes the samsung, and sometimes both.
I also tried switching which was running under cable 0 and 1, and still couldnt get the pioneer to run well with the samsung still plugged in.
In the end i resorted to just having the pioneer in on its own before i got it to rip a 4.7 gig in under 10 mins. I have now checked the DMA option, and that is what it is set at.
Would it have been set at DMA before?
Even now, when in on its own, the pioneer is still set at E Drive, because the Samsung was set at D.
So I need to set the pioneer as Master, and the Samsung as Slave… yet I tried that, and it was still slow (last night). Only option is that it may not have been DMA then?

A big ramble i know… but i tried for like 6 hours yesterday.

Thanks for your help and time

ROb


#19

As for DELL, you probably meant that they recommend to set the drives to CABLE SELECT.
IMHO that may work but I really wonder why they recommend that…
The Pioneer burners should be set to MASTER and be the only drive on the IDE channel if possible. Only MASTER is a really good idea, but it works most times with other drives connected as SLAVE drives too.
Is there a chance that you could connect the other drive to the 2nd IDE channel?

DMA: It should be properly configuredin the mobo BIOS and also in the OS (using Devicemanager it’s easy >>> under IDE ATA/ATAPI Controllers >>> .


#20

Hows that then? my 108 is set as slave and its running great