Pioneer 108 Help

vbimport

#1

I have just installed my 108 into my new machine. i eventually got record now max to recognise it but whatever software i use i cannot burn a dvd as fast as it should a full dvd with setting at 8 speed. Burning off the hard drive not on the fly takes 40 mins my sytem and software detials below. HAve tried drive speed with nero and settings show ok tried various media 8 speed ritek go4 printables and datawrite yellow v2 4x

Software

Record Now Max 4.5
Nero 6
Sonic record now 7.3

System

Windows XP sp2
256 ddr
P4 2.8Ghz

thanks in advance


#2

http://club.cdfreaks.com/showthread.php?t=101616


#3

ok i have followed the instructions on the thread above , in the ide secondary channel device 0 shows transfer mode dma if available and current transfer mode is ultra dma mode 2 device 1 shows transfer mode dma if available and current transfer mode is pio mode tried the uninstall to force download but still shows the same pio mode ?? is there an updated driver to solve this ???


#4

If ti won’t work for you, you could uninstall/delete the drive entry and the IDE channel entries in Devicemanager, then RESTART.
During reboot, the OS should re-detect and re-install drive & channels. Then check the mode again and set it to DMA if necessary.


#5

i have now moved the drives around and can get the 108 to run ultra dma 4 but the other drive now runs in Pio mode. I only have a 40 wire cable and read that i may need an 80 wire ultra dma compatible cable???


#6

40 core cable should get a drive from roms to hdds upto ata 33 (udma mode 2).

Pioneer now finally say in black and white you need 80 core cable to get max speed on 109, the lack of this caused many conflicts here when 108 was taked about more now its 109 mostly.


#7

ok the plot thickens plug the 80 core cable in and switch on no bootable devices found f2 to enter bios. Bios shows no hdd or cdrom switch back to 40 core lead all boots ok?? still on able to get 1 drive working in dma mode?? i have uninstalled the secondery ide controller and let windows reinstall no different also removed the entry for master and slave drives from the registry keys the only thing i didnt mention is this is a Dell machine if that makes any difference.


#8

OEM pcs with lack of bios options due to locked bios can mess you about, but it should be ok if u enter bios then save and exit.


#9

dell machines usually only work with cable select on your drives i have worked on a few and they can be a nightmare to get set up right try setting your drives to cable select on your 80 column and see if that works

                    cheers   bighun1952