Pioneer 108 - Backup Playback

vbimport

#1

Hi Everyone,

Can someone please help?? I have trauled through the forums to search for this particular problem with little success, so here it goes. I recently upgraded my Pioneer A04 to Pioneer 108. I have NO problems making successful BACKUPS of my movies. My problem is that my DVD Player (pioneer DV 533k) does not read these backups. Strangely enough, the backups do work on the Pioneer 108 and on my brother and sisters dvd player (both late model pioneer dvd players). Has anyone out there heard of this problem? It has got me stumped as to what’s going on. I have never experienced this problem with my old A04…

Here’s what I have tried:
** all burn speeds (1x to 8x) - with no coasters
** updated firmware (1.18)
** different types of media - from cheapo’s to high end media

Any help is very much appreciated… :bow: :confused:

Thanks,

Schotty


#2

HMM, im opposite, i cant get them not to play in all players so far, please try a dvd rw + or -
then try modded firmwares, could just be 1 picky player u got :confused:


#3

Thanks for the reply humeyboy… :slight_smile: I have tried both rw’s and I have tried 1.14 before upgrading to 1.18. Thanks again…


#4

what media are you using???


#5

Hi, I use the Pioneer 108 with really cheap discs (they cost about 10p each)!!! They work fine with every DVD player. Are you sure the drive your playing them in supports the format (+/-) and can read copies???


#6

Only your standalone is the troublemaker.

You didn’t even mention the burning/authoring app. If it’s Nero then use a better one.


#7

There is any better burning software then nero, fact.

If you mean its not as good as of legal situ where it wont break copyright, thats easy to bypass.


#8

Thanks for the reply everyone… :cool:

#Media that I have used:

When I was using my A04, I would always use MaxMax WITHOUT any failure. This media was rated at 2x. It didn’t worry me about the time it took to burn. Here’s a funny thing, when my A04 shit itself and I bought the 108, I had a few of the MaxMax 2x speed media left over. I used the remainder of this media on the 108 WITHOUT any failure AND with all SUCCESSFUL reads on my Pioneer 533k player :iagree: :iagree: … BIZZARE!!! :eek: :confused: When I finished these disks, I went out and bought some more MaxMax disks. This time these older ones weren’t available, so I bought 4x speed disks. This is when my problem started. Thinking this was a media issue, I went out and bought 5 other types of media. Melody 4x -R, Ritek 4x -R, TDK 8x -R, Imation 4x -R and a Verbatum 1x -RW. All these disks had SUCCESSFUL burns but could NOT be read in my Pioneer 533k player.

#Are you sure the drive your playing them in supports the format (+/-) and #can read copies???

Positive!!! As mentioned before, my player supports DVD (+/-) R/RW. It has played backups before without fail. My problem started when I bought new media after my MaxMax 2x -R ran out…

You didn’t even mention the burning/authoring app. If it’s Nero then use a # better one.

Sorry about that. I have always used DVDShrink without fail. RecordNowMax AND Nero as my burning software

Thanks Again for the replies… :smiley: