Pioneer 108 and datawrite classic DVD

vbimport

#1

I have been using datawrite classic gray blank dvd discs for the past few months without problem. However recently when I insert a blank DVD disc, the disc shows as having 0 bytes.
My Pioneer 108 is updated to the latest firmware(1.18).
I usually use two programs for recording, Alcohol 120% and nero 6.
I have no problem with blank cd-r disks or any other disks. Only blank DVD. I know I may be advised to change to different media, but I don’t understand how I have had no problems with this media untill now.


#2

I have the same problem i was using ritek G05 all was ok but now they all fail at the end of the disk???Im using nero 6 and alcohol 120.Maybe a bad batch of disks.Or the progams mmmmmmm.


#3

Not media, them disks are good for 16x with NIL’s FW’s, i wrote them on all 108s FW’s official and hacked from 8x to 16x and i had 0 issues playing back on any pc or standalone.


#4

WHO tells you that?


#5

Basically,I put the disc in. I then open “My Computer” window and when i hover the mouse pointer over the drive icon it shows “Free space 0 bytes” and “Total Size 0 Bytes”. It does show as “DVDR” however.


#6

Blank DVDs normally show as 0 bytes in explorer because they are blank.


#7

Ive been there b4 not on dvdwriters only cdrw, my install of windows must have been messed up, i tried all inc repair, reinstalling nero,etc etc. format fixed it wasnt media or hardware.

Also had same where i couldnt play avis with sound only wmv avis and dvd had no picture only sound, i tried all sorts redoing codecs etc etc, swaped my gpu to old one and it worked again, swapped back and it didnt, i assumed gpu was to blame, but i formated with it and all was fixed, pcs can be wierd at times.

Anyhow that was while ago now on newer hardware once more.


#8

I think you may be right. The reason why I thought there was something wrong with the media was that i was trying to burn an image of a disk that seems to be bad. when I tried to burn with Alcohol 120% it asked for the disk to be inserted, when I already had a blank disc in the drive.
I have burned something else and it works. Sorry for the confusion and thanks for all the replies.


#9

Yep, useless to do that in Explorer and similar “tools”.

BLANK is just BLANK. Only a real burning app will give you advance.