Pioneer 107D & Verbatim DVD+R 4x

vbimport

#1

I just recently bought the 107D (manufactered Feb 2004 w/ 1.10) and updated the f/w to 1.12. I was successful backing up one of my DVDs (Black Hawk Down) as a test on a Memorex DVD+RW 4x. I tried to backup another DVD onto a Verbatim DVD+R 4x but got a an error while the DVD was finalizing using Nero Ultra Edtion 6.0.0.0. I updated the f/w to 1.13 and tried it again and got the same results.

Can someone pleassssse help.

Configuration:

m/b Gigabyte 7DXR
cpu Athlon 2400XP
memory 512 Kingston DDR 2100
O/S Windows XP SP1
Nero Ultra Edtion 6.0.0.0
Teac CD-W524E 1.0D primary master DNA enabled
JLMS XJ-HD166S DS1C primary slave DNA enabled
Pioneer 107D 1.13 seconday master DNA enabled
WD 120gig SE on RAID conector primary master
WD 80gig on RAID conector secondary master
WD 80gig on RAID conector secondary slave


#2

Sorry but I had difficulty adding the image. Here it is again.



#3

I have no trouble with my 107 firmware 1.12. I use Verbatim 4x +R and DVD shrink (with Nero 6 that came with the 107) . You haven’t made the image (movie) to big for the disk have you?

Try the same movie on the +RW and if it works then do it to a +R, that will prove it if it is a size problem.


#4

I used DVD Shrink v 3.1.7.6 to create an ISO image and I also let the program automatically adjust the size. The total size of the ISO came out to 4465MB. I also tested the ISO using Daemon Tools to see if the image came out right … the ISO played perfectly on my PC. I’ll get my hands on some RW and try it again. Could it be a copy protection thing? The DVD I was trying to back up was The Last Samuri.


#5
  1. are you sure that it’s not oversized image ?

I burned Verbatims (from Taiwan, India, Japan) without problems.

  1. maybe you need upgrade nero (I have 6.3.1.6)

  2. 1.12 firmware sucks, 1.13 is better (many people noted quality problems with 1.12)


#6

I’m sure the size is fine. I just bought some Ritek DVD-R 4x and was able to burn the image successfully. I also noticed that with the Verbatim DVD+R 4x, the silumation option in nero was greyed out but it wasn’t when I used the Ritek media. Is it b/c you can’t run simulations with DVD+R media? I just updated my Nero to v6.3.1.10

Here is what I got from the log when I used the verbatim media:
Disc Manufacturer ID: MCC, Media Type ID: 002, Product revision number: 0
Disc Application Code: 0, Extended Information Indicators: 1

Is it possible I got a bad batch (it is from a 10 pack j/c I bought from staples)?


#7

MCC have low quality. They sad that they will no more
brought disk from this manufacturer. So it’s possible.
Try manufactured in Taiwan (Taiyo Yuden) named
“Verbatim Pastel”


#8

Originally posted by washu
MCC have low quality. They sad that they will no more
brought disk from this manufacturer. So it’s possible.
Try manufactured in Taiwan (Taiyo Yuden) named
“Verbatim Pastel”

MCC low quality? They are among the best around! They are very much still in the media business.
Oh, and TY is NEVER made in Taiwan. It is always “Made In Japan”.


#9

OOOOUSH! Where did you get that??? :eek:
I am having cake of 25 pcs Verbatim DVD+R (MCC002) and they are just great! Burns at 8x speed shows lower PI/PO than some TYG01 burnt at 4x !!! My 107D loves MCC.

I DO believe you mixed CMC and MCC together? A hope CMC Magnetic Corporation no longer delivers dye for Verbatim :Z


#10

I also have had fantastic results from Verbatim MCC disks. They are much better (kprobe / compatability) and much more consistent (repeatable good burns) then any of the other disks I have used. I’ve been hugely disapointed with Ritek, everyone seems to rave about them but I’ve had 3 different batches from 3 different suppliers and they are variable to say the least.

Marco


#11

It’s my mistake !!! :confused:
CMC vs. MCC !!!
The truth is that I had 5 MCC disks and from nero
cdspeed I got not very fine results.
Anyway, CMC are worst Verbatims ever.


#12

Yeah, but CMC discs themselves aren’t bad. They are pretty decent,IMO.

500 posts… :smiley:


#13

I am new at this but I have figured out that I have a batch of MCC 002 from Taiwan…(Verbatim 4x DVD+R). To the people who are having great results are you using hacked firmware or just the new firmware that pioneer has released. I have the Pioneer DVR-A07XLB. Please let me know…I just upgraded to the new firmware I believe 1.16 and I have not tried yet but lately with these Verbatim discs I have only been able to burn at 2.4x using DVD-Shrink. I also have nero and was getting a power calibration error when I tried to burn at 4x. Other people have told me it is just cheap media but many fo you praise these media. What do ya think???


#14

Well I tried to burn at 4x and it worked for two of my discs…I use DVD Shrink (latest version) and then when I tried a third DVD it gave me the same power calibration error. I though installing the lastest firmware fixed it yet it didn’t. Do you guys think it is the Verbatim DVD+R from Taiwan that is the problem.