Pioneer 107D - RiTEKG04 media - Nil's 1.10 firmware was perfect, but now

vbimport

#1

My Pioneer 107D with Nil’s 1.10 hacked firmware was performing perfect burns on RiTEKG04 media at 4x for the last month. I was getting flat graph burns around the 30 PI / 8 PO mark on a consistant basis with complete confidence.

Stupidly, I thought I’d update to the legit version of the 1.13 firmware to check out Pioneer’s new 8x media selections while waiting for Nil’s release of the 1.13 firmware. I wasn’t really using the extra features of the hacked firmware at the moment anyway.

My burns went to crap in a heartbeat. They were still within specs… just… but they were nowhere near as good as the 30/8 results I was getting before.

Based on this, I went back to the hacked 1.10 firmware thinking this would fix the problem, I mean it could only put me back where I was before, right? But my results are now the same as with the 1.13 firmware. I’m now getting variable results on an upward slope usually around 50-300PI and 12-20PO.

I can’t get the burner to give me my previous results, even at 2x, let alone 4x. Nothing else on the system, or with the discs, has changed, but the firmware, and the firmware I went back to is exactly the same file I had used on it the first time.

Can anyone explain to me why has this happened, and if there’s a way I can put it back the way it was??


#2

I had similar problems with firmware 1.13

First thing was Nero failing half way through the burn with a cummunication error, when I finally got it working the quality was piss poor with everything I tried (Verbatim DVD+R 8x, Verbatim DVD-R 4x, Ritek G04).

I flashed back to the unhacked version of 1.10 (I have never used the hacked firmware, I don’t see the point unless I get better quality burns) and the quality was great on the DVD+R media but the DVD-R media now produces very poor results.

I’m not sure if you need to make a few burns for the DVD Writer to “re-calibrate” itself, I haven’t had time or enough blank disks to test this theory (yet).

Please post back here if you make any progress :wink:

Marco


#3

Hi Marco,

I am in the same situation as you, having few DVD’s to test with at the current point in time. I’m waiting for my new shipment to arrive, hopefully tomorrow.

You may actually be right about the drive needing a few burns to recalibrate. I have burnt about five more discs since my original post, and the results seem to be getting better every time, and are now back where they should be, I just hope they remain there consistantly. Don’t panic, yours will probably be ok after a few burns too.

I had no idea about this. I had never seen anything on any forums or web sites about drives needing to recalibrate after a firmware change. Obviously this appears to be the case, but can anyone confirm that this is a fact, and is it only limited to this drive or is it a common thing?

Cheers,

BPM


#4

hmm thats weird
mine works fine with ritek04
i’m using only ritek04 cuz it works best with my 107d and ps2


#5

Originally posted by bpm

I had no idea about this. I had never seen anything on any forums or web sites about drives needing to recalibrate after a firmware change. Obviously this appears to be the case, but can anyone confirm that this is a fact, and is it only limited to this drive or is it a common thing?

I had the exact same experience. After flashing to 1.13 (from 1.10), my first 2 burns died with failure messages (using Maxell DVD+R media)

The first failure was using DVD Author’s writing tool. When it failed at about 20%, I re-burned the DVD volume using Nero. Failed again at about 87% completion.

Rather than risk any more coasters, I did another test burn using +RW so I could do some troubleshooting and it worked fine. Since then, I’ve burned about 100 additional discs (both DVD-R and DVD+R) without a problem. Curious.


#6

I’m glad that I’m not the only person with this problem, I thought that I was going even madder.

I had a tip from someone on another thread that the Nero burn problems might have been caused by me not having the latest version. I will upgrade nero, reflash my drive and have another shot this weekend.

Will report back here!!!

Marco


#7

I upgrade Nero to latest version 6.3.1.6 then flash the drive to firmware 1.13 and guess what…

Burn failed with communication error!!! Flippin marvelous.

I’ve reflashed back to 1.10 and will wait for 1.14 or 1.15 before trying again. I can’t afford any more coasters the rate I’m trashing disks. :rolleyes:

Marco


#8

Well I’m still having problems and I’ve now trashed over $100 worth of DVD’s on my Pioneer since the 1.13 upgrade. I bought the Pioneer 107D because my Lite-On 411S was trashing so many discs, and now my Pioneer is doing the same! AAAARRRHHHHH…

I’m using the same RITEKG04 DVD stock I was using when I was getting perfect burns of 30 PI and 8 PO at 8 ECC. I have returned to a system configuration I had backed up earlier, and have gone back to using using Nero 6.3.0.3, and scanning with KProbe 1.29. The drive has been re-flashed back to >NIL:'s 1.10 firmware. Even if I reboot before every burn and every scan, nothing has changed, I’m still getting crap burns.

My upgrade to the Official Pioneer 107D 1.13 firmware has totally screwed the burning ability of what was a perfect drive, and it seems that there’s no way to recover it and get it back to the way it was. The ‘calibration’ thing seems to have been a wrong assumption. I think I just got lucky on a few burns, because it’s gone back to producing crappy results more often than not. Occasionally I get lucky with it and it turns out a half decent burn, but they’re few and far between.

I’m so over this who thing now. I just bought 500 of these RitekG04 discs because they were burning so well on this burner, and now they’re usless and I’m throwing more than 3/4 of them away!!! I feel like killing someone!!!

Has anyone got any ideas or solutions to this problem. PLEASE???


#9

Well, I successfully upgraded my DVR-107D to official 1.13, and dont possess any of your problems.

When you mean bad burns, do u mean K-probe reports high PI/PO levels or say the movie jitters alot?


#10

Yes, had the same problems.
This all happend after I put firmware 1.13 by >NIL: and kernel 001 on it.
But >NIL: has include kernel 002 (date 07-05-04) in his firmwarepackage 1.13 on his site so I flashed my drive with that kernel and firmware 1.10 (original) using DVRflash and now everything is back to normal when burning G04’s over here.
It worked for me, hope this will work for you also.


#11

When I say bad burns, I mean when using KProbe through my 411S. I was getting 30 PI & 8 PO, with perfectly flat, consistant burns, and it worked 1st class, for 200 discs in a row. Now, while the burns seem to start out well, I’m getting a nasty climb in errors towards the end of the disc, which seems to reach at least a minimum of around 1000+ PI and 600+ PO on nearly every disc.

Nothing changed but the official 1.13 FW upgrade.

I know that you’re gonna say it doesn’t matter what KProbe says, as long as it plays in my stand alone player, but I have a vLink 104 that will play anything, so it’s no indication of what’s a good disc or a bad disc. The reason I use KProbe is so I can be certain they’re going to last the distance over time, and also so that I can guarentee that they’re less likely to have problems on other peoples players, who I know are all going to be more picky than my vLink 104 stand alone. Besides, I don’t know about you, but I certainly don’t have time to sit and watch every disc I burn, all the way through just to make sure it worked, and data discs can’t even be checked in that way, so without KProbe reporting that the burns are going well, there’s no way to tell if a disc will be readable in 3 years when I need the info, or if my family are going to be able to watch the DVD of my wedding that they never got to see in person.


#12

Are you sure the 411 isn’t the problem? Try scanning a known-good disc and see if that’s okay.


#13

Well I’m the first to admit that there’s something not right about the 411S. It certainly not what I expected when I paid such a large amount for it last year. It only burns usable discs on two types of -R media, and is really only any good as a testing device, and to me, that’s utterly ridiculous. I’m very pi$$ed off at Lite-On for selling me a drive like that.

That having been said, nothing about the 411S has changed, and it still scans other good discs well.

As I keep saying, the only thing that changed between my first 200 good burns and the last 50 bad burns, was my update of the Pioneer firmware from >nil:'s 1.10 to Pioneer’s 1.13. To me, it is clear that the upgrade is what stuffed it.


#14

Hmm after reading all those posts I want to share my similar experience.
I have a Memorex True 8X burner which is essentially the OEM of Pioneer 107. I have played arround with various firmwares including the Nil’s 1.05 and 1.10. However, after the last flash to the OFFICIAL Pioneer 1.10 firmware the drive started to having error writing onto Fuji Tayo-Yudan disk at 4X which has NEVER happened before. When I check it with KProbe I noticed a DRAMATIC increase in C1/C2 error near the end of the disc. I went on and WASTED 3 more Fuji disc with identical results. Curiously, when I burn the same files onto the Maxell (Rico Japan) at 4X it burns PERFECTLY. It seems as though the drive fail to calibrate the burning to accomodate Tayo-Yudan, which make sense to me now after reading the above postings. I think experiencing different firmwares cause the drive NOT able to recognize the disc anymore.

I return the drive back to the store and got a new Memorex True 8X. I immediately flash the firmware to Nil’s 1.13. Now it burns the Tayo-Yudan and the Maxell both perfectly now, even at 8X speed the Tayo-Yudan now has much lower C1/C2 error than my old Memorex burning the same disc at 4X. Go figure.

I hope someone will look into this issue- I believe that playing with different firmwares somehow confuse the DVR-107 so it no longer recognizes the brand of the disc.

This may be the reason why Pioneer states that after you flash the firmware to 1.13 you can’t go back to the older firmwares.

Robert


#15

Where do I download the Kprobe?


#16

Read this thread…

http://club.cdfreaks.com/showthread.php?s=&threadid=93944


#17

Does the Kprobe run in the back groung while you are burning to do measurements? I read the thread I just do not understand how to activate it while you are burning. Thanks for the help


#18

Shanley,

First things first.

It’s only built to be used to test burns using Lite-On DVD BURNERS. If you don’t have a Lite-On DVD BURNER (that does not include DVD-ROM’s, only BURNERS made by Lite-On) then don’t bother worrying about it, as it will be no good to you.

If you do have a Lite-On DVD burner, then you need to realise what it is, and how to use it. It’s not designed to run in the background while you are burning. It’s designed to test the burn quality of your DVD’s once they have been burnt.


#19

Thanks, now I understand. :smiley:


#20

No problem :wink: