Pioneer 107d i/o error

hey guys… just wondering if you guys can help me. first time here at cdfreaks. :slight_smile:

i had my pioneer as 1.16 firmware for a few months and dvds/cds were burning fine with dvd decrypter and alchahol.

one day i tried to burn a dvd on dvd decrypter and it came up with an I/0 error…

then i flashed to 1.18 and i still had the same error…

i then tried alchahol 120 and no good… came up with some other different error…

would it be something to do with “Ulead SDK or” Direct Disc" or something becuase i uninstalled it but i’m not sure if this is the cause…

also i can burn with nero but the cd doesn’t seem to work which is why i’d rather use dvd decrypter.

please help! i’ve tried posting on afterdawn forums but nobody can help me.

somebody help me plz!
thanx in advance.

upgrade to the latest NERO which is 6.3.1.25. if the cd doesn’t seem to work. as for your decrypter error you could try using the latest version.

yep. i already have latest versions of the software. :wink:

but still get the same old error with decrypter.

Did you install InCD also? This program has been known to wrek havoc with other optical drive software. Also, where in your eide chain is your 107? I’ve never had good luck with any Pioneer that was in the slave slot. Last thought - did you change media? I’ve gotten this message when using really bad media.

nope. i don’t have InCD installed. what do u mean by eide chain? i’ve got my drive in secondary master.

nope. been using tdk’s without change of media.

i also formatted my computer and it still came up with same error.

could it have anything to do with ULEAD?

You figured out my “edie chain” statement. Ok. Here’s a couple more things to try:

  1. Get a cd/dvd cleaning disk and clean the lens.
  2. Try a different brand of media - maybe the rest of your batch is poor.
  3. Try burning a different movie - maybe it’s the movie files that are corrupt.
  4. You said you reformatted your drive - was this before or after you uninstalled ULEAD? If before, you may need to try uninstalling and reinstalling Nero, DVD Decryptor and Alcohol (and any other optical drive software you may have). If after, well those should already be a clean install, right?
  5. I read a post to try ForceASPI. I’ve never used it. If you want to try it, do a Google search.
  6. I had a Pioneer 104 that just plain went bad after 2 months and nothing fixed it except returning it to the store for an exchange (and got a 105 - what a deal!),

um… i don’t think i have a dvd/cd cleaing disc but i shall have a look.

i have tried a couple different types of media but still the same error.

yep. i’ve tried burning different sorts of files from games to movies.

ok… when everything was working fine i had ulead installed and then i decidedd to uninstall it because i thought it was useless.

then a couple weeks after when i tried to burn something, it came up with the error. i don’t know if this is because of ULEAD or not.

when i checked my program files after the format, ulead wasn’t reinstalled so i don’t know what sort of drivers/software it was.

i have tried reinstalling dvd decrypter but to no avail.

on the other forum i posted on, i was told to use force aspi but when i used it dvd decrypter didn’t recognise my drive,

i think i might have to get it replaced or repaired. but i’ve had it for a while now (about 7 months) so i’ll see if i have an warranty on it.

thanx for your help.

Ulead probalably is useless. But the unistaller may have removed other “support” files that were being used by Nero, Alcohol, etc. That’s where a complete uninstall of those programs, and a reinstall might help. Or might not. But at least it dosen’t cost anything except another disappointment if it dosen’t work.

One last thought, and then I’m tapped: Maybe your driver got corrupted. I assume you are using Win XP or 2000. Go into your device manager (Control Panel, System, Hardware Tab, Device Manager) expand DVD/CD-Rom Drives, right click your Pioneer and select unistall. Then make the Device Manager scan for hardware changes and reinstall the driver. As long as you’re in there, go to Ide ATA/ATAPI Controllers and do the same thing to the secondary IDE Channel. (That’s where you said your 107 was connected.) When it comes back, right-click properties, Advanced Settings Tab and make sure that all installed drives are set to DMA if Available, and that current transfer of all your optical drives should be in Ultra DMA Mode 2. (Hard drives should be higher - usually 5.) If not, if you have PIO, you may have a bad or incorrect Ide cable. Seems unlikely since everything used to work fine, but you never know. I even read somewhere about a guy who traced the problems he had with a burner back to a jumper that wasn’t making a good connection anymore.

EDIT:

OMFG… thankyou placeway!

i reinstalled the dvdrom driver and it works! the driver must of been corrupted like you said!

YAY! thankyou man! i owe you bigtime, :bow:

thanx for all your help everybody.

omfg!! ARGH!!! you have got to be kidding me!

i reinstalled the dvdrom driver and when i did a test write it was successful and then when i tried to burn it came up with the error AGAIN at 71%!!!

i hate this!

anyways… this is what it looks like when i go into ata/itapi in device manager.

well… nvm… i figured out how to fix it. i have to reinstall my dvdrom through device manager for the burn to work. but for every burn i have to reinstall the cdrom driver for some reason.

it’s like every burn corrupts the driver. anything i can do to fix it permanently?

Try to use the default M$ drivers
Nvidia drivers are very problematic maybe that is the problem

Yep, you should install the m$ IDE drivers coming with the OS.

how do i do that. all i’m doing is right click/uninstall on the dvd rom then detect devices. and it installs automatically.

or do u mean the nforce2 controller drivers?

the thing i don’t get is why is it stuffing up now when it has been working flawlessly for the last 6 months.

yeah the nforce controllers

The best burning tool I have is:
img tool burn 1.1.5.
It uses nero engine (I am using 6) and as you do,use dvd decrypt to rip the dvd.
The results are great with princo although I am almost always using TDK 25 stack.
Allan

The best burning tool I have is:
img tool burn 1.1.5.

This is not false but what has it to do with the problem?!?

silhouett3,

any news?

how do i install the ms drivers? are u sure that i can uninstall the nforce2 drivers?

Do you have 4.12 installed?
If not, maybe you should try them first.
http://www.nvidia.com/object/nforce_ide_4.15_win2KXP.html

Driver Installation Hints

“Download Accelerator” utilities should be disabled when downloading any drivers.
Do not run virus protection software in the background while installing the drivers. This prevents the driver from configuring itself properly.
Before installing new drivers make sure you uninstall all NVIDIA display drivers from the Windows Control Panel. Browse to the Start Menu > Windows Control Panel > Add/Remove Programs and search for “NVIDIA Windows Display Drivers” or “NVIDIA Display Drivers” and select remove.

If they wont work…
Create a system save point if you want/can.
Use Devicemanager, uninstall the nforce IDE driver and install the m$ one using the OS CD.
If something goes wrong the OS itself should try to install the previous driver or the standard one from the OS CD.

well. i’ve installed new nforce drivers so i guess i’ll have to wair and see what happens when i try some burns.