Pioneer 107D FW 1.18 - now only writes RW+

vbimport

#1

I purchased this drive about 2 months ago (original firmware 1.10) and have written about 20 RitecG04 disks 4x +R without any problems.
Nero 6.3 OEM burning software

This past week I purchase some 8X-R disks (Memorex) and upgraded the firmware to 1.18 (Pioneer US site).

The firmware upgrade went without incident, and the tests in Nero indicate 8X is now possible at 7.71 overall speed. However when I went to write a data DVD, I was unable to start. I tried other speeds down to 1X - errors every time (although the blank DVD remained usable). (I have another computer with NEC2510 and it wrote the the same disk without error.)

I tried writing DVD+RW 4x (memorex) disks in the Pioneer and they write fine.

What is the best solution here? Should I perform the another firmware update, can I revert back to the original? I am reluctant to use other firmware other than Pioneer as I do not want to void any warranty.

:Alback

OS - W2K
AMD 2500 on Abit NF7S board.


#2

Firmware isn’t the problem here, your discs are. Use other media.


#3

Thanks for the quick reply, I appreciate the help and I hadn’t thought of trying the original media until your suggestion.

I have successfully written 4.2g of mpeg files to a disk (original RitekG4) across a home network. I set the write speed to 2X and set Nero to check for speed measurement. It took 1hr 48 minutes to complete. I could see a great deal of inactivity across the hub and the disk writing light staying off for relativey large periods of time (coincided with the network inactivity).

Nothingelse has changed to my computer since the firmware 1.18 upgrade.

Thank you for your interest and input


#4

Dave:
Further to my previous post. You are correct.
I also tried a previous media disk (data) @4X direct from Hard drive. It wrote without a problem in about 13 minutes.

What media will work 8X for this drive?
Also, a firmware file
DVR-107Dv1.05_RPC-1+12xRip+8xDVD-R_WINDOWS_XP.zip was recommended that is supposed to allow burning at 8X and rip at 12X for this drive.

Please advise.

alback


#5

DVR-107Dv1.05_RPC-1+12xRip+8xDVD-R_WINDOWS_XP.zip
is a bit outdated. You should use a patched 1.18 instead if you wanna have that mentioned features.
2 versions are available: from Gradius & from >NIL:.
Gradius’: rip-speed-lock removed, RPC-1
>NIL:'s: rip-speed-lock removed, RPC-1, 8x4all


#6

Chef:
Thanks for your comments, I was thinking to try the same firmwire update as you suggested. Yesterday morning I completed the change to
‘DVR-107Dv1.18-RPC-1+12xRip nx4all.zip’ and attempted a write to the Memorex 8X at 8speed (code CMC MAG AE!). It went without any problems and the disc completed in just over 8 minutes.

As I was looking into this problem, I noticed that the Pioneer firmware update 1.16 mentions compatibility with this media. It was confusing that 1.18 wasn’t working.

I believe the problem is solved. :slight_smile:

Thanks for your help,

alback


#7

hi guys i bought a dvr-107d some time ago and i updated the firmware with the new version of 1.18. this slowed my speed of reading and writing to about 2x. i managed to fix this problem by updating the aspi layer. you have to use one from the pioneer website though, since i found that the hacked ones didn’t fix the problem. also in reply to the best media to use, i strongly recomend maxdata 8x, they are really cheap and i have backed up about 500 movies now and only had 2 that haven’t worked. also the top of the disk is printable right to the very centre so you only get a no printable diameter of about 21mm as apposed to the 42mm you have with princo or verbatim.