Pioneer 107d flash problems

vbimport

#1

hello everyone i am trying to flash my 107d with dvrflashgui. i need a kernal file can anyone help?


#2

Look here:

http://www.dvd-recordable.org/wwwimgs/media/flash/html/Firmware/index.php?path=PIONEER%2FDVR-107D%2FDVR107D_STANDARD%2FOFFICIAL/


#3

thank you for the reply. does it matter what kernel file i use? here is what i want to do. i bought half life 2 and it will not install. i want to flash the dvdrom. i tried to use dvrflash and the program cannot read the files in the directory. what do you suggest would be the best way to handle this


#4

I flashed mine with the GRADIUS firmware, and didn’t have those kind of issues. I seem to remember that one kernal is the one you have now, and the other is the new one. There were like three different things involved for the other flashers. But mine is also an A07XL.


#5

I would go with the most current firmware for the 107. From what you say, you really don’t need anything but the official Pioneer firmware. I really don’t think a firmware flash will fix your problem as firmware changes deal with burning in most cases. What is the error you get with the install?


#6

i am getting and error 1335


#7

i’ll back up a little. i only got the 1335 error after about 5 install attempts. when i put the cd in and start it, the menu comes up, i click install and it gives me and error saying it can’t read the device.


#8

Do you get any errors with any other attempts to read anything? It is possible your drive is wearing out and just can’t read the disc or that the disc is bad. More likely the drive. Do you have any access to another drive?


#9

i have another drive, samsung sd 616e. i got the same error (cant read device) with the samsung as well. after about 5 trys, it finally starts to install but then i get the 1335 error. the drives are about 1 year old and came with my sony pc. half life 2 i just purchased new.


#10

Ok. We need more information…

Are you having problems with two different drives?

Is it with any disk, or with only this one certain dvd?

What Software are you trying to use?

What exactly are you trying to do that isn’t working? Burn, Copy, Play

If you have two drives that won’t work, you sure don’t need to flash your drive.


#11

i have 2 drives one is a pioneer 107d and one is a samsung 616e. i want to install half life 2 the pioneer drive gives me any error saying cant read the device. the samsung drive starts the install, but gives me the 1335 error


#12

I don’t think that flashing is going to fix your problem. I’ve never seen that error, but hopefully, someone here has some ideas…


#13

thanks for the help, i exchanged the game for a new copy and it installed without any problems. Should i update the firmware anyway?


#14

Sure why not? But go to Pioneer AU and get the easy to use install.

http://www.pioneeraus.com.au/computer/archive.html