Pioneer 107d burn problem

vbimport

#1

OK, I finally got the firmware upgraded on my Memorex True8X to make it the Pioneer 107d. However, the upgrade did not fix my problems burning to DVDR.

I’m using NERO 6.3 and I get a write error at the beginning of every DVD burn. I’ve tried Memorex, Fuji, and Dynex media all with the same results. I’ve tried slowing the write speed to 2X.

Here are the errors I get in Nero:

TOCType: 0x00; Session Closed, disc not fixated

Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)

I have cleaned Nero off the system and reinstalled 3 times usings Nero’s clean program. I have tried other burning software with the same result.

The drive WILL burn CDR’s and will play any media I insert.

Suggestions?


#2

All three brands may have problems. Another brand might work better.


#3

Thanks!

BUT, i invested in a pack of Maxell DVD+R 4X this afternoon and the same results.

It just doesn’t make sense that this drive was burning the first few DVD+R’s that I fed it and all of a sudden it won’t burn them anymore. I burned a few CDR’s today with no problem.

Also, I tried Force ASPI 1…8 today and it was no help.


#4

If you’re using an NF2 brand mobo, try uninstalling the NV SW IDE driver and use the MS one instead.

I have a brand of Princo that won’t burn under Nero but it burns with Alcohol 120% and Instant CD/DVD


#5

Update: After talking to Memorex Support, they are having me return the drive to them for a replacement.

I’ll post later to tell you if it works.