Pioneer 107D 8x 1.10 firmware?

vbimport

#1

I use the pioneer 107D dvd burner at the moment and have noteced to get 4x burning on 4x dvd-r media I have to select Maximum buring speed rather than 4x burning speed.
If 4x burning speed is selected than all dvds are burnt at 2x

Software used: Dvd Shrink / Clone DVD.
DVD-R used: Ritek G04 and Princo.
Firmware 1.10 Official.

I was wondering if I install the patched “DVR-107D v1.10 - RPC-1 + 12xRip + 8xDVD-R” firmware what will happen when I choose maximum writing speed. Will it than try to burn everything at 8x or will it still burn at 4x to my 4x dvd-r media? I know if I select 4x it will burn at 2x.


#2

I am having the same problem with 1.09 firmware. I notice it using CloneDVD and Nero. I hope a new firmware will fix it, but I wonder why this happens… and if everyone is having the same problem.


#3

I’m using the patched firmware 1.10 and burn:

PRINCO
@6x with excelent results
@8x many errors

RITEK G04
@6x with excelent results
@8x with excelent results

why 4x when you can have 8x?
its a burn in 11 minutes instead of 16 (on the fly burning times)


#4

I use the 1.13 firmware and it works ok when selecting 4X. Prior to that I used the 1.12 which was fine when selecting 4X. I had tried the patched 1.10 but got so many calibration problems I went back to the official firmware.


#5

I’ve recently downloaded firmware 1.21 for my dvdr-107d… i have found i can only use 1 particular 8x -r disc BULKPAQ orange to burn from x-copy 4.0.3. any other discs i’ve tried so far comes up power calibration error…etc. although if disc is encrypted i can then use nero 6-nero express and use 8x discs and only burn at 6x or 4x… If using 4x discs i can only burn at 2x… Is there any way of deleting the 1.21 firmware and use a better version firmware to most discs at 8x speed using x-copy without using the long winded way of putting to C:??? although i thought i cannot roll back to lower update than the 1.21 i recently installed! Can ne1 help! X


#6

To answer the first posters question, if you use a hacked firmware, and leave the burn speed at max, it will burn at the drive’s maximum. With the 107 this will be 8x. This is not a good idea with all media, read around and find more examples of what MrCrow, and stevvie have said about certain media’s maximum burn speed. I have a 107, and never with any official firmware, have I ever NOT been able to burn at a disc’s rated speed. From firmware 1.05 up to 1.20. I usually use Gradius’ firmware, and just remove the rip lock, and leave the speed’s alone, as 8x media is at a good price. As for pepsimax’s question about going down in firmware, there is alot to learn about flashing your drive, but if you search on this forum, and here:http://forum.rpc1.org/portal.php
for a program called Dvrflash. It is a utility that will allow you to flash pioneer drives to any firmware, official or hacked, up or down. The power calibration error you mentioned can sometimes be poor quality media. Be careful, and good luck.