Pioneer 107 only burning at 1.4x

vbimport

#1

Previously, my 107 was burning just fine (even at 8x with 1.10 hack) Now, it burns at 1.4X, and the device buffer fluctuates between 20-100% during the entire burn. I tried changing back to the official 1.10, with the same results.

The only thing I’ve changed is my main hard drive. My 45 gig IBM Deathstar crashed and I replaced it with a 200 gig Western Digital (2000JB) I have freshly installed windows on the new drive, and I’m not using the Nvidia SW IDE drivers which gave me trouble when I originally got the drive. I’m sure it has to be a software/driver issue, because I’m still burning off of my WD 100 gig drive as I was before.

Oh, and I’m using DVD Decrypter to burn.

System:
Athlon Xp 1700
512mb PC3200
WD 200gig ( 8 meg cache)
WD 100gig
Abit NF7-S motherboard
Pioneer DVR-107 with official 1.10 firmware.


#2

It’s probably in PIO mode instead of DMA


#3

It’s not…at least windows reports it as being in ultra DMA mode.


#4

Originally posted by SonGohanX
It’s not…at least windows reports it as being in ultra DMA mode.

Rather than assume Windows is telling the truth, remove the IDE controller and reboot.
Otherwise you have an issue with the HD not reading fast enough, also possible DMA issue.


#5

didn’t help…

apparently nero cd speed indicates ungodly CPU usage.

1X 7%
2X 15%
4X 30%
8X 61%

i don’t think this is normal

edit (AGAIN): nero infotool reports that UDMA is not enabled for the 107, but is enabled for the HDs, contrary to what win2k says.


#6

Go into BIOS and be sure that all IDE channels are set to “auto”.

Also you can try re-installing the IDE controller driver from the Windows CD, force it to look on the CD for the driver instead of the HD.


#7

Thanks for your help, I feel incredibly stupid now… I was looking at the Primary Slave, instead of the Secondary Master settings under win2k. My drive was in fact under PIO mode. Its now working great at full speed again. A lot of stress over a small oversight ;D


#8

I feel incredibly stupid now…

As long as you feel appropriately stupid, then it’s OK. :iagree: