Pioneer 106s - firmware problem?

vbimport

#1

Greetings.

Here is my problem. My Pioneer 106s will not spin down if I put a disc in there. CD or DVD. It spins all the way up and even if I don’t access the drive and just let it sit - it continues to spin at high speed.

Using Nero DriveSpeed I have found out that for some reason it now defaults to 8 minutes for spin-down. Using DriveSpeed I can temporarily fix the problem - but on reboot it’s back to 8 minutes.

I have no idea how this problem came about. Or how to fix it. But I have called Pioneer and they weren’t able to help - and I was encouraged by someone on abxzone to come here assistance.

Basically, I have tried the following:

  1. flashed firmware on Pioneer to 1.22 a total of two times
  2. flashed my motherboard BIOS
  3. reinstalled the OS, left autorun to default and didn’t install tweakui

Since firmware flashes aren’t modifying the proper bit in the firmware I don’t know what to do about this. Is there a way to fix this permanently? Can someone write me a special flash file that will take care of this?

I really have no idea how this happened - I never burned DVDs on this PC, it’s a standalone reader and I never loaded Nero Burning Rom or anything other than PowerDVD. This is a complete mystery to me.

Please help! If you can fix this for me I will :bow:

Thanks gents.


#2

Try AnyDVD and set it to use QUIET mode.


#3

Thanks but I need a way to fix this without having some program load every time I start Windows.


#4

Riptide, thanks for your PM. I’ve had your thread moved to the Pioneer forum. I don’t know the answer to your problem but I’m sure someone here will be able to help you. :wink:


#5

Which exact firmware is flashed onto the drive?
Is it an official one??


#6

Firmware 1.22. I’ve tried the official release as well as the region free. Both of them flash successfully, but the drive still remains at 8 minutes spindown setting.

I think in order to fix this permanently it might require some kind soul to write me a special flash.