Pioneer 106D->cannot wite to +r discs(please fix this problem)

vbimport

#1

the critical fix in version 2.2.7 -------------->

"Version 2.2.7

  • critical fix -
    Drive affected: HP DVD300 - often the external model, rarely the internal model
    When : Making a copy of a DVD-VIDEO, with DVD+R(W), and the option “Change book type to DVD-ROM” is set Symptom: Drive is no longer workable, LED is blinking anytime, disconnecting/rebooting doesn’t help. This is not exactly a bug, as the problem comes from the drive, and doesn’t affect CopyToDVD only. We are working with HP to provide a solution that will allow zombie drives to come back to life.

the other topic is here ---->
http://club.cdfreaks.com/showthread.php?s=&threadid=74384

well,as i say in my reply,ive tried quite a few brands of dvd+r.and +rws,and now,i went to my friends house and tried it with his 2 106Ds,and have been in touch with another friend ,and its the same all over.
all our drives all die,just like the HP DVD300,

BUT THE DRIVE STILL BURNS DVD-R(-RWS)

so i can only think that its something to do with ther +compatibility.
it says that its the HP hqardwares fault,but i cant see this,on mine ,as NERO 6 burns all discs fine,no probs,no coasters…

one more thing,after the failed write in copytodvd,i can still use the discs n ,say,nero6,to copy,as it seems that the write isnt even started.

anyone with any info or ideas,please reply,
or if anyone from copytodvd is reading,
can you please look into it.:slight_smile:


#2

one more thing, ive tried firmware 1.05 on the 106,and firmware 1.06.no change.
ive also tried a reinstall on one pc,and fully erased all programmes,and all folders,registry entries,etc.
still no change.
and thats like 5 or 6 106’s i know of that this happens to,
i dont want to use -r discs,as i think there rubbish quality most of the time,and +rs are more compatible in my equipment.


#3

What operating system are you using?


#4

Windows XP pro / 512megDDR /2xmaxtor80gig hard discs / Radeon 9700pro / liteon52x cr-rw / pioneer DVR 106D /pioneer 105,etc.all drivers bang up to date,and all service packs.
still cant get it to work.
it just seems to be a problem with the +r discs,the -r work perfectly,in both pioneers.
and nero burns +r discs no problem.


#5

and did you contact vso by email ? NO !


#6

yes i did.and i also got my brother to download the programme and see if it would do the same…and guess what…it didnt work…so he mailed you,but it says that unless he had bought it,chances are that he wont get a reply…
so thats that then.


#7

ok I will handle personally the case now : my email is fabrice.meuwissen@vso-software.fr

send me your log file please… and the media descriptions ( speed, manufacturors etc… )


#8

thanks…ive sent a mail with as much as i can see ok.
once again thank you.
:slight_smile:


#9

Got my 106d last month, I tried TDK 4x +r media because they were the only affordable discs at best buy. I dont know how but a few of the discs worked. Right now i am burning on verbatim -rw media and they seem to work in the drive but the TDK 4x +r does not work. If i try +r TDKs they make coasters unreadable by drive or player everytime. Dont know what to do or what media i should try… this is a nightmare.


#10

ok, I confirmed a weird pb with +r with this pioneer drive, I am waiting for a reply from Pioneer on the subject …and then we will fix as soon as possible.


#11

This is pehaps a salient time to point out that vso are under no obligation to provide support via this forum. It beholds the Mods and experienced members to sort the wheat from the chaff on this site, which we gladly do :slight_smile:

If everyone, who had this problem, had mailed vso, it may well have been fixed the next day…

I know how the vso team works, and they want nothing more than their product to work. If you are a registered member, then search the site a bit, then please mail them in the second instance and then by all means post here. These guys are more obliging than you may suspect :wink:


#12

indeed you dont read the forums very often, because lack of time, the forums is perfect to let people to help each other… but for bugs email us ! only 1 person emailed about the dvd+r and didn’t reply then to the additionnal information.


#13

i did mail vso,but was under the impression that as i havent bought it yet,there would be no support.
and i stated that.
what i am grateful for though,is the help from the forum members here,as i am new to this forum,i wasnt expecting much,other than to be flamed.
but thanks lapinou,for all the help and advice…
the only problem i had was that when i used the programme my pc kind of froze(and wouldnt leave a log,as it just said"not responding"…and i had to restart to eject the dvd+r.
that was a bit strange…
but it seems they have it all in hand,and be rest assured that when its fixed,my first port of call will be to buy this programme,as i am getting really pi**ed off with my friends versions working perfectly.

thanks again.


#14

about the pionner problems… we have difficulties to obtain faulty media… or … there is something else… but be sure, we will work on the problem as I hate to know there is a problem shared by several persons.
if all of you can send me the log files to help us to fix the problem.


#15

hmmm…pioneer released a new firmware update for the A06/106D.
its 1.07
havent tried it yet,as my drive came with 1.06.
i think the new firmware was released a day or two ago.will probably give it a go.but im wanting to wait to see what it improves or re-moves from it.


#16

yes me too …


#17

haha…i always find thats the best way…if it was to nuke a few 106D’s,i somehow dont think i would want to use it.
the firware on my 105 was a nightmare,but i think they finally got it sorted in 1.33,for that writer.


#18

I have also had problems trying to playback DVD Video from + media burnt with a Pioneer 106 using CopyToDVD 2.2.8.206. Not sure if thats the latest version or not. Nero also has its problems with this drive creating coasters just like CopyToDVD.
I now use RecordNow Max for burning DVD as it works with this drive.


#19

well … the problem still and remain we didn’t have reproduce the problem yet… either it is a media relative problem … I am not sure… at least if someone can confirm what kind of problem, if nero has it or not too … which media used… etc…


#20

you know ive got the problem with the 106 with 1.06 firmware,and the copytodvd problem of not being able to burn +r discs on it.
but i dont have the same problem that “Bulk” has with NERO 6.0.015.
it burns the discs that copytodvd cannot-even after i restart my pc,after it looks like copytodvd has burnt to the dvd+r.
but like i say,the drive light comes on,then the programme just fails(crashes-locks up)
thats why i thought it was just a flaw in copytodvd.
later versions of nero6 arent as buggy as the earlier releases,and thats what im usng just now.

and i tried firmware 1.05,and 1.06 on my drive-same results.
its just a pity that my system seems to lock up,just as “burning to dvd” appears,otherwise i’d print a log…