Pioneer 106 no play back

vbimport

#1

after decrypting ,thenuseing dvd2one i then burn the disc with nero 5 everything goes okay untill i try to play the disc back
im useing daterwrite red top i can copy disc to disc and everythings fine do you think it could be the discs or the programes :confused:


#2

Based on your post, it could be a number of things…
You’ll need to specify some more about the ‘issue’ and your setup/process/versions/OS/media/settings/etc. (a whole lotta stuff can generate some problem or other).
Details…


#3

athlon 1700xp
windows xp
nero 6
dvd decrypter 3.1.6
dvd2one 123
datawrite red top

when i decrypt a film i use dvd decrypter 3.1.6 then dvd2one 123
then i burn the disc with nero 6 everything goes alright nero tells me that it has copied the files okay then when i come to play the disc on power dvd it will not play or freezes up but other film discs that i copy using nero6 disk to disk play okay
is it the writer pioneer 106 that is messing up or some other thing


#4

So now it’s Nero 6? Or it was originally?
Probably a moot-point (but likely that Nero-settings are at fault).
Just to eliminate variables, let me ask the following:
Has this combo worked for you in the past? [and on both a standalone and/or with Power-dvd from computer…?]
Can you try a different media? A different burn-proggie (Copy2Dvd is great…)?
Can you successfully play the vob-output from D2O from folder on HD with PowerDvd?
Can you try again, but rip with DVDD 3.1.4.0/SmartRipper/AnyDvd?
Is this a Movie-Only or Full, and Con or Var?
Firmware on 106 (dunno if this might be an issue, or not…but reading in forum.firmware-flash.com dvd-r/ram/+rw forum might be worthwhile for you)?


#5

i can play the files off hard drive on powerdvd i think it must be the nero i have got a copy of copy 2 dvd how do i use it do i still ripp the files with dvd decrypter then use dvd2one


#6

i tried what you told me i copied the files with copy2dvd and it has worked thank you for helping me out:D


#7

So, Nero had claimed yet another victim?:eek:

No problem; you’re very welcome.

I’ll repeat, for safety’s-sake, that you may want to rip with DVDD-3.1.4.0/SmartRipper/AnyDvd/RF…as many report ‘issues’ with 3.1.5.0/6.0 (I’ve requested LightningUK! to please once again offer a download link to 3.1.4.0 on the DVDD-site, and hope it’s available there soon…<hint!>).


#8

Hello to all,

And have you loaded the latest 1.06 firmware for The Pioneer 106 ?
I have same writer and no problems here - Firmware 1.06
Regards,

Lenco


#9

@ Lenco

I have seen this on Pioneer’s website … What issues does the 1.06 firmware address specifically ? , as I couldn’t find anyinformation on it and didn’t want to just go upgrading blindly.

I have been using using f/w 1.05, with Nero 5.5.10.42 and now Nero 6 and haven’t had a problem. In fact I have never had a problem with any versions of Nero, since about 5.5.9.37 … I think, using my old 104 and my 106.

I saw a post on here recently where a guy was using Nero and trying to burn as Data … I wonder how many folks choose the wrong settings ? and think the program is at fault.


#10

Originally posted by jordan
im useing daterwrite red

I think that your problem is solved. DataWrite Red is in fact Princo, and everybody who burned a while knows that Princo’s do NOT work well.


#11

my writer is now working fine
thank you to all the folks who have helped me out
loggy
lenco
incantation
phil

thanks to all you guys


#12

I have had exactly the same problem with Powerdvd not playing discs burned with Nero 6.

I had updated to 6.0.0.9 when I discovered the problem, put on 5.5.xx and problem sorted.

Have not tried the latest version 6 update.

dlb.


#13

Nero is a highly-evolved, and powerful app. I still use it for many things, including svcd’s and certain burn-functions, and it can do a fine job with dvd’s…
However, depending on version, settings, helper-app, time-of-day, how you hold tongue-in-mouth, and whether or not the cat is fed, it can throw ‘issues’ at dvd-copy’s.
Copy2Dvd is solid and compliant, regardless it’s version/other-app’s/environment/OS.

Nero is a sportscar compared C2D as a Rambler-Nash…
a sportscar will win hand’s-down, but only if you are (or can afford) a skilled and factory-trained/updated mechanic. For basic transportation and fetching the daily tin of ‘eats’–drive a Rambler-Nash!


#14

i have upgraded to firmware 1.06 now im back to the old problem burnt the disc with c2dvd now theres nothing again useing datawrite red top i get the message disk might be damaged


#15

Try using different media m8, as redtops are notorious for poor quality/problems. A good Ritek disk is far better.

IMO it’s unlikely that the new firmware would be the reason, especially as it’s official Pioneer firmware. Far more likely that you have a mix of useable & unuseable Redtops.


#16

@Phil Thomas,

Hello Phil,

I checked the Dutch web-site of Pioneer, but there aren’t any release notes of what they changed in this firmware.
Used to do my movies with:

  • DVD Decrypter 3.1.6.0
  • DVD2One 1.2.3
  • Nero 5.5.10.42

Had never any problem.
Now I use:

  • AnyDVD
  • DVD2One
  • Copy2DVD

Workes flawless !
I also use 2 separate stripings 1 hardware (80 GB) and 1 Software (80 GB) done with XP Pro.
Decrypt with DVD Decrypter 3.1.6.0. to sofware striping and use also this software striping to read from with DVD2One.
The hardware striping is for output from DVD2One and when I use Nero to burn from.
Now I use AnyDVD and Copy2DVD and only use the hardware striping.
Use Princo 1-4 speed - DVD’r and my settop player is a Sony NS-DVP705V.
But, I must say this, ‘anything I throw’ at the Sony it plays.
It was a exspensiv player when I bought it, but never regretted the day I bought it and has a good quality output.
Have always used Princo, 1x, 2x and now 4x and beside a very, very ocasionally dropout, they work every time and I never had to change to output from DVD2One to 4400 ( always leave it default).
But did something else to about the hardware setup.
During decrypting, compressing and writing a lot of strain is put on the HD’s and the whole process will take at least (with 4x speed writer) 40-50 mins.
Nocticed that the HD’s became quit hot and I even destroyed 3 of them.
So, bought a Antec Tower Server Casing and a Antec 450 watt power supply.
Re-build the whole system, with one big diffrence.
This casing has 6 8x8 coolers:

  • 2 Blow air directly over the hd’s at the front
  • 1 Takes in air (front bottom) and blow’s it in the casing
  • 1 At the side to cool ATI Raeon 9700 PRO
  • 2 At the back to take out the hot air.

Then there are 2 fans also in the Power supply.
And no, it doesn’t make much noise, cause the RPM of all fans are controlled by the Mainboard (even the ones in Power Supply) = Gigabyte 7VAXP-Ultra.
Constructed internally with tire-wraps to put IDE cables etc. as most to the side as possible so they won’t disturb the airflow.
Have this setup running for 8 months now without any problems !
To wrap this up, I don’t think only the settop player, software or hardware as stand alone will make this work.
Think that the whole setup (as I described above) makes it such a succes for me.
Give everyone my best regards,

Lenco


#17

Interesting post m8 … I too have been playing with AnyDVD/Dvd2one/CopyToDVD and totally agree with you so far.

I have only processed 6 disks this way, but all the programs seem to work very well together and it’s a simple 1 click process … well almost.
Everything seems stable, so I may well adopt this method also, instead of DVDD/Dvd2one/Nero.


#18

I agree. This is what I’ll recommend from now on (or a possible alternative of Dvd RegionFree, if that proves out…).
I can’t in good conscience recommend DVDD to folks any longer, because 3.1.4.0 is hard to find, and Lightning UK! refuses to re-offer it on his website–saying there are ‘problems’ with it’s use with D2O (and we all know there are problems with 3.1.5.0/6.0!).
I guess SmartRipper is the only viable alternative to recommend in good faith (although 3.1.4.0 has done a yeoman’s job for me!).


#19

how do i use anydvd can i use it with dvd2one copy2dvd


#20

Sure.
Just load it and forget it (‘protections’ lose effect). You then process with D2O directly from a burner/rom. It may be best if that burner/rom is on an ide-channel other than the HD you are processing to [i.e.–Secondary], btw…