Pioneer 105 & Ritek G04, Wont burn 4X

vbimport

#1

Whenever I try to burn at 4X on my Pioneer 105 using Ritek G04’s I get a Power Cilbration error, you hear the drive spin up,then stop,spin up again,then stops …does this about 5-6 times then the error occurs (latest DVD Decrypter) This is at the very start of a burn so no coasters are happening, If I choose 2X speed it always works fine,I’ve tried 2 differant G04 batches with the same results ,any ideas? Thanks.

Heres a screencap of the error:


#2

Hi,

I got the same problem with some RitekG04.
I tried RecordMax and Nero and I managed only once over 10 to burn at 4x with Nero but with CRC problems. The max speed is more 2x and not always working.

Any idea ? I though that RitekG04 were good media… :frowning:

Bye.
Aeris


#3

The power calibration error occurs in some cases, when the lens is dirty. When the drive worked properly with these media before, it might indicate this problem.

IMO, a cleaning CD is insufficient in such cases. You have to open the drive and clean the lens thoroughly. Hope that helps.