Pioneer 105 & overburning an Audio CD

vbimport

#1

I have a Pioneer A05 and Nero 5.5.9.14

I cannot overburn audio onto a 99min Infiniti CD even though my burner is supposed to support it to according to this PDF HERE

I used this guide HERE also yet still no success

all I get is this saying invalid field in parameters

I’m using XP and I’ve enabled overburn and writing DAO

any suggestions as to why?, cos I can’t see why it won’t work

p.s. the audio is 84.58 & 848MB so what will I put in the preferences as max?


#2

Have you tried another software?

Use CDSpeed to know how much you can overburn that CD.

Burnatonce is free (it needs ASPI 4.60).
Feurio overburns without configuring anything, although you need a registered version to use the 1.66.2Beta that supports that Pioneer.

The audio forum was the right forum to post.


#3

By the way, the Teac DV-W50E is the same drive as the Pioneer DVR-A05 (which I guess is the same as your 105 :confused: ), and supports Overburning up to 99 minutes:
http://www.feurio.com/English/Writerdb/Data/teac_dv_w50e.html

But, as you can read in “3)”, it seems it only likes some kinds of 90’ discs (in German).

Try another software, and if it doesn’t work, change media.


#4

thanks all :slight_smile:


#5

I’m having the same problem when trying to burn SVCD cue image. Apparently it’s not the software, coz i’ve tried Nero, CDRWin, RecordNow. Also tried upgrade the firmware to 1.3.
None of them helped.


#6

Hi, I have been having the same problem as you guys.
It seems that the pionner doesn’t fully support overburning.

I have tried almost every software known to man to try and overburn an SVCD to no avail. I just get the same ‘Invalid field in parameter’ error with every software I’ve tried, but thankfully after extensive testing I have a solution.

I have a Pioneer 106, but this should work on earlier versiions too.

First of all create the SVCD image with VCDeasy then load that into DAEMON tools.
Download CloneCD (I’m using 4.2.02) then just use the CD to CD copy option and hey presto! an overburned disk without any problems.

Hope it works for you too, let me know how you get on.


#7

Originally posted by ashyx
I just get the same ‘Invalid field in parameter’ error with every software I’ve tried,
This error means that the writer can’t do something that the software is telling it to do. The cause may be a partially non-compliant drive, not unexpected in a Pioneer, or a bug in the software code. My money’s on the Pioneer playing up.


#8

Yeh your probably right, but I’m not 100% sure it’s just the drives fault.
I already guessed it was something to do with a bad command which the pioneer couldn’t understand.
Nevertheless that doesn’t mean to say overburning shouldn’t be possible with the other software apart from CloneCD.
I mean if it’s a bug how come CloneCD can do it and the other software cannot.

The parameter obviously has something to do with a wrong command telling the drive to ignore the end of the last sector and carry on burning into the lead out.

I don’t know whether it’s Pioneer that should address this or the software makers.
If a software says it supports a certain drive then it should support all it’s features including overburning, so I think they should address it first.

I’m gonna contact Nero and ask them why their software can’t overburn on the Pioneer when CloneCD can do it no problem, because this issue needs fixing.