Pioneer 105 and DAO failure with cd`s

vbimport

#1

For some reason my pioneer 105 dvd writer refuses to write cds anymore in DAO. Ive tried nero and fireburner. Nero used to be fine with it, but now says "invalid field in parameter" and "could not perform start of disc at once". This is only when trying to write cds, either using a bin&cue or by creating a vcd/svcd disc.

I have uninstalled nero, installed latest aspi, and reinstalled nero, but to no avail. I also thought it may have been the 2X for all hacked pioneer firmware out there. It worked a treat, but i took it back down to the old 1.21 firmware as before, but it still wont burn cds in DAO.

Does anyone else have this problem please?

Im going nuts!


#2

Can no one help me please?


#3

That sounds like the burner rejects the cue sheet. Use DAO/96 then.
Especially S-VCDs often use Indices in their tracks, which this burner does not allow in DAO mode.


#4

Thanks for the reply.
Only problem is, i get the same error using DAO/96.

What are indicies? Chapter points?

Cheers.


#5

Damn…no matter what i try it wont accept the cue sheet.

Can someone explain what theese indices are please?

Thanks.