PIO Mode Optiarc AD-7200A

vbimport

#1

Hi
I just installed a new system and I wondered that I couldn’t access any disc in the Optiarc drive until I switched to the PIO mode.
I’m not sure how it was in my old system but I thought I always used the Ultra DMA mode.
If so does anyone have an idea what the problem could be?

Only think I change besides the new hardware(Mainboard, CPU, Ram, graphic- & soundcard) was the IDE cable because the old one was to short, this one is longer around 75cm I think.


#2

When I switch back to UDMA all I it shows is a file called “Track00.cda” no matter what disc I put in.


#3

To exclude the new cables as cause of the problem, can you install again old cables? Just to run a quick test :slight_smile:


#4

Indeed that was the problem.
The longer cable I installed had only 40 line for UDMA3 and up you need 80 lines.
Thanks


#5

Apart from the 80wire requirement:
75cm IDE cables are way out-of-spec (like any cable exceeding 45cm /18").

Michael.


#6

45cm sounds very short I need around 60cm.
I thought about switching to the SATA version of my drive, any reason I should stay with IDE?
Internal SATA can have up to 1 meter correct?


#7

If the SATA controller installed in your mainboard is compatible with optical drives, then there is no problem in using the SATA version.

If you can’t find 80-wire cables long enough for your case, maybe you can still use that drive on an external box, through an USB connection.


#8

[QUOTE=ChromeBeauty;2478051]45cm sounds very short[/quote]But this is the size defined by the standard. Longer cables might have reliability issues.

I need around 60cm.
Installing the drive in another bay is no option?

I thought about switching to the SATA version of my drive, any reason I should stay with IDE?

This depends on the Sata controller, its configuration and the drivers used.

Michael