PIO DVR-111 Flash Problem?

Hi!
I got my new 111 on saturday and flashed it to 8.19 (internal). The file from the TDB site extracted into one flash program, no problem at all, the drive is on firmware 8.19 now. But when i tried to extract the 8.26 firmware, it would give me two files, an R11FOIN file (application) and an A0412541.826 file. I put those into a folder, but if i start the application, a new window opens and then i get an error message, like “path not found” or “file not found”, i do not remember exactly.
Why is the 8.19 flasher so simple and the 8.26 different from that? Or am i too stupid to do silly things like flashing a firmware?
I burned a test dvd with the 8.19 (tayo yuden 002) and is seems to be excellent and is booktyped to DVD-ROM, just a wished.
Can someone help me to flash the drive to 8.26?

Not sure if it matters, but I flashed from 8.19 to 8.25 first and then flashed from 8.25 to 8.26 with no problems.

which firmware have you flashed to 8.25 of the 111D?

You’ll need to use the tdb 111L internal 8.19 then use the 111L internal 8.26.

Hi!

Problem solved! I unhooked my Samsung 162C DVD. Strange that firmware 8.19 flashed without a problem with the Samsung as slave. 8.26 would only flash with the DVR 111 as single master.

It’s probably only down to a problem with the used & installed ide drivers… common problem.

PumaUK, I flashed first with TDB 1.06, then flashed to 8.19, then flashed to 8.25 and finally flashed to 8.26.