Pio DL burn; bad media or bad drive etrc?

hello
Please read carefully:

This is a scan of a Verbatim DVD+R DL that I burned in a Pioneer 112D at 2.4X using imgBurn.

I am only using the lite on as a scanner.

The movie plays fine in all my players BUT 1. At first I figured the player is on its way out, but then i did a CDDVDspeed and saw this. Is this from the media or the burner or the software? I made a back-up of superbad using RipItForMe/ DVDD then used imgburn to burn the MDS.

thank you

now using the same burner but a different package of verbatim dvd+r dl I burned a data Dvd using nero 7 @ 6x


Usually, isolated spikes in scans can be ignored. Did you try to repeat again the scan of the first disc? Maybe some dust caused that spike

ill do one now, but what drew my attention to this disc was when i put it in my standalone player it would start to spin then fail and the player would not play it; BUT after a few ejects and it would play fine. but not always. I tested other DVD+R DL (verbatims) in the same player and they play fine…

I’ll rescan the first scan again

-DRK

Im gonn apost the rescan when its done, BUT the spike does exist. The first rescan had a smaller spike in the same spot and the score dropped to 77 immediately. I stopped the scan, checked the disc for debris; and started a 3rd scan, and at the same spot a spike showed that dropped the score to 33. I’ll let the scan finish, but i think it is safe to say that the spike is there

Then probably that spike is not caused by dust. A bad disc in a box can happen. I suggest to burn again that disc on a new disc :slight_smile:

the disc in question came from a 3 pack box my gf had. (she said she bought them last year…) I just don’t like how if not for the 1 player I would have no idea that the disc was bad… I really don’t wanna have to CD-DVD Speed every disc.

here is the complete 2nd full rescan

I am gonna burn again on a new disc from the pack in question…
ill post when done


Some of these LO drives can sometimes produce spikes or mountains of errors at the beginning when scanning at 8x. This MAY be one of those cases, but I wouldn’t bet everything on it. Maybe if you start the scan at 4x, the spike will go away. Try it and see how it does. :slight_smile:

You’ve an otherwise outstanding set of burns there. :clap:

Your discs are EXCELLENT , the LiteOn 20A1P is not rliable when scanning at 8X , try again at 4X or even 16X and you will be amazed :wink:

Edit : Wallace beat me to it

Ok, here is where i am at
I burned 2 more copies of this using imgburn at 2.4X on Verbatim DVD+R DL

1 from the same pack as the 1st disc
1 from a spindle from the good scan from above

BOTH new burns have the spike. (i didn’t finish the scan since i saw the spike right away)

I will now try scans at 4x to see if it goes away…

BTW: could it be the way i ripped the dvd?
I used RipIt4Me to create an ISO

Ok, I am at a loss here; any1 who can help explain what the problem is would be greatly appreciated.
What I have is 3 discs in question.
all have on them:
DVDISO extracted through RipIt4Me > ISO > ImgBurn 2.4X Verbatim DVD+R DL burned on a Pioneer 112L
disc 1 &2 are from a 3 pack box. Disc 3 is from a spindle.
disc 1-would play fine everywhere except in 1 standalone player (which started all of this). I’d say 3 out of 10 attampts it would read in the stand alone.
disc 2- would play 5 out of 10 times.
disc 3- would play 6 out of 10 times.
all other previously burned DVD+R DL Verbatims play fine on this stand alone player.

Initiall I did CD-DVD speed scans on disc 1 at 8x using a lite-On which showed spikes on all 3 discs.
after being advised that 8x was not good, I re-did all 3 discs at 4x, once I got past the spike point i stopped the scan. But the differences in the discs in the stand alone player prompted me to do full scans of disc 1 (the worst)

here are the scans at 4x (which matched the 8x minus the spike) and at 12X

What is the problem, the media, the burned, the standalone? Why only the 3 DLs which were all burned with the Pioneer 112L. I tested the Single layers i burned with this unit it plays fine. The data DL i burned with this (scan above) is fine. The only 2 constants are Pioneer 112L; same movie; 2.4X.

thanks



this here is disc 3. scanned at 4X
is it really that much better?


And lastly here is a scan of a Verbatim DVD+R DL that plays with NO PROBLEMS in the stand alone that was Burned on a NEC 3550A

needless to say I’m lost. Could the Pioneer be doing something to the DVD DLs that my standalone don’t like or could it be the ISO file?


It could be something the Pioneer is doing. I’m the farthest thing from an authority on the topic, but I’ve found that some single layer MIDs that previously wouldn’t work as burned by drive A, worked better as burned by drive B & worked better than the originals. I can very well be wrong about this, but I don’t think any ISOs that were ripped/created without errors/warnings should cause that much of a playback problem.

Any chance that the +R9 from the 3550A wasn’t bitset to DVD ROM, and the +R9 burned on the 112L were bitset to ROM? That’s about the only thing I can tell that would be different.

I really can’t see a problem. :confused:

well i read about the new firmware A12J 1.24 that supports ROM on +R DL
I may flash with that; reburn and test. (any opinions on this?)

This is weird; Its an older stand alone; but never had a problem! I am more concerned about my burner and media being OK. The stand alone can be replaced. I just want the confidence that me burns a re good.

Your burns are VERY good; no doubt about that. :iagree:

I would say to just give up. Really, there’s nothing visibly wrong with your burns. You can try the alternate firmware, though…just wouldn’t recommend wasting too many more DL discs. :flower:

so its the stand alone? but why with these discs?? As I stated the only constant with these vs the other DLs is the: ISO; 2.4X; Pioneer 112L.

this has me really confused.

[quote=Dr Klovernutz;1958278]…this has me really confused.[/quote]As it does me. :confused:

It could be booktyping; it could be jitter; it could be how the drives write the lead-in; it could be a lot of things.

Not sure at all. :confused: I can only hope someone else has experience this, or seen this, and can give his or her two cents.

[QUOTE=Dr Klovernutz;1958278]so its the stand alone? but why with these discs?? As I stated the only constant with these vs the other DLs is the: ISO; 2.4X; Pioneer 112L.[/QUOTE]

Its not impossible that its the ISO, does the problem always occur at the same time? It could be a bad authoring job, some discs have features involved in the copy protection which hurt olders players, but Ripit4me should get rid of those.

[QUOTE=Dr Klovernutz;1958278][B]so its the stand alone?[/B] but why with these discs?? As I stated the only constant with these vs the other DLs is the: ISO; 2.4X; Pioneer 112L.

this has me really confused.[/QUOTE]

Yes, that is the most logical thing, actually. Try the discs in another (good) standalone.