Pio 111D in enclosure problem

Recently I purchased a Pio 111D and put it in this enclosure. I plugged it into my laptop, however it wouldn’t burn anything. It would start, but part way through I always got the message “Device not available.” So I plugged it into another computer and it worked just fine.

The burner can read just fine on my laptop, it just won’t burn. I was wondering if any of you had any ideas on how to fix it or find out what the problem is.

You can only fix it by getting a better enclosure.

Ok, but is there a solution other than that?

I got the USB/Firewire combo on the Plumax enclosure, which, also has different chipsets than yours.

The USB part works great on mine, but the Firewire side continuously drops out during burning.
I need to RMA this thing.
chas0039, on this board, says he has six of these and has never had a problem.

Perhaps they have gotten a little sloppy in the QC department lately.

Thanks for the response!

The thing is, I think it might be my laptop because the burner seems to work fine on another computer. Do you know of any problems that would cause something like this?

No. I’m sorry, I can’t think of anything.
But I’ve never really had much problem with USB, other than a connectivity problem with my other notebook, but that was in the board.

Have you used your USB on that notebook with other devices/ drives?

Do you get the Windows device disconnect sound when it drops out?
I don’t.

not all usb devices are created the same way

i had a card reader with alcor micro chip, it somewhat worked, but when i used an external hdd enclosure (with Cypress chip), that card reader just died, and would not respond, i had to restart the computer.

now i have a good card reader with genesys logic chip, and it works perfectly, not single issue.

just get a better enclosure

Is your laptop usb 2.0 or 1.1?

What is a better enclosure?

I am pretty sure I have usb 2.0, would 1.1 cause a problem like this? I do get sounds when I plug and unplug the burner.

So, the only way to fix it is to get a new enclosure of a new laptop? T_T

You can check to see if your computer has a USB 2.0 by going to:
device manager>Universal Serial Bus Controllers>And Seeing if there is a ENCHANCED HOST CONTROLLER in there, If not, your computer probably doesn’t have USB 2.0

Good Luck…

My laptop and 3 usb ports but it seems like only on is 2.0. I have tried the enclosure on all three, to no avail.

there is really no easy way to see which enclosure is “better” download USBview. in past i had huge problems with devices that use Alcor Micro chip, and Myson semiconcular chip didn’t work that well on my pc either

Ok, I have 3 USB ports on my laptop.

However, when I plug something in, they show up on one of the boxes I marked.

I assume that means I am not using USB 2.0, but the first one says it is 2.0. How do I use that instead?

I’m sorry, you have the same enclosure as I recently bought.
I thought that you had the USB one with the Cypress chip.

So you are having the same, yet opposite, problem that I am having.
My Firewire connection drops out, and my USB connection works fantastically.
Have you tried your Firewire?

I emailed DealSonic with a long explanation last night, hopeing for RMA, but got no answer :Z
I guess it was no Deal after all. At least it wasn’t Sonic, 'cause it took forever to get here.
I have bought a new cable, and then a firewire card for my desktop ( I’m using it on my notebook) to diagnose this problem, which exceeded the price of the box :o .

Jointly, we might cob together one good box :doh: .

Hmmm.

As far as “better boxes” go, I think it is just about $$$, so it’s off to new egg.

Regards,
Blaine

I too got this enclosure http://www.dealsonic.com/pl52usb20enf.html on suggestions of some people on this forum, but a Pioneer 110D flashed to a Pioneer 111L (8.26 EXT firmware) in the enclosure has a burst rate of only 12x. Looks like this is really turning out to be a crappy enclosure. Any way to update the EEPROM on this Cypress AT2+ chip to the latest firmware?


@fljoemon,
Your burst rate on that box/ drive is just plain bad.
(nothing personal, I hope you don’t take it that way)
But mine will do 23 MB/s on USB & 26 MB/s on 1394 (when 1394 stays connected).

Update firmware??? Heck something is broken, 'cause this thing is new.

So, does anyone know if I have USB 2.0 or not? This is drivin me crazy! >_>

@xDarkMaster
YES!
You posses an abundance.
Sorry, I thought somebody answered that.

Unfortunatly, it shows that you have “no device connected,” but you probably already knew that part.
Sorry, again.

This is pretty basic, but have you confirmed that your drive jumper is set to master.

And generally, the consensus from the original External Enclosure thread some time ago was the Prolific 3507 was the best there is.

Have you looked at my test thread there to get the latest firmware for the Prolific?