Pinnicle Studio 12 Burning problems

vbimport

#1

I was able to Capture, Edit and Make Movie but I cant seem to download to disk and play it on my dvd players for TV. I can play them on my computer though. It seems I am having a problem with formats. I was able to capture the DVD, edit it, soI went back to my project and opened the same movie. I added sound affects, captions, and music but when I tried to download it to disk. It seemed to burn it but it won’t play in any of my dvd players. I think the videos are being formated to AVI. The other disk that I was able to download says its a UDF file. UDF files works in my DVD players but the AVIs will not. How can I output them with the UDF format or is there another output format I should be using? I went to the help section but I didn’t find any section that addressed my piticular problem. AVIs dont work but UDF files do. I cant find where I should be going to set this formating situation. I have been working on this for a couple of weeks now and cant find a solution to get it right. I have tried differend media, dvd+r, dvd-r and nothing seems to work sept UDF files. I looked everywhere to correct this problem. I cant seem to find the right place. Thanks for your time. I am using a HP model p6110y with windows Vista Home premium. A Pentium Dual core CPU, 6.00 Memory ram, 64 bit operating system. I use a Panasonic VDR-M53PP DVD Video Camera with the small Disks. It records in VOB format Disks. I hope I have given you enough information to detect any problem I might be having. Please Help, Im at my witts end with this. Thanks for your time.
Arthur G Martin
Farmingdale, maine
----- Original Message -----


#2

Pinnacle Studio doesn’t really give you that many options
when it comes to burning a disc.
Make sure you have your version of pinnacle studio updated to the latest version. And if you’re using a capture card make sure you have the latest drivers installed.
I have pinnacle studio 12 running on Vista 64 with an ATI TV wonder
Elite as a capture device. Here are some screenshots that you can use as a reference. Hope this helps. I can’t tell what the problem is from your explanation.








#3

Thanks for the quick response. I tried the settings you sent but seems something else is not set just right for me. I sure have put a lot of time on this and sometime wonder if I should go on waisting my time with it. Thanks Again. Arthur


#4

Did you try to export the output to image/iso and burn it with another tool like imgburn?