Pinnacle Studio 9 burn failure

vbimport

#1

I am having burn failure of DVD disc while using Pioneer 109 DVD burner.

Have installed all pinnacle software updates.
error message says “CD Burning failed during the burning step”
any ideas welcome please


#2

Contact the Pinnacle support, ask for UPDATES.


#3

Hi Kenny

I too am getting Burn Failures but my Pinnacle 9 is all upto date. Did you solve your problem?
Past Burns were mostly OK until I changed to Verbatim & Maxell CDs -R but now big probs!


#4

I went through tons of DVDs trying to burn a DVD with Pinnacle 9, and I kept getting a burn failure message. Nothing was working–all updates were current on both Pinnacle and my computer’s firmware. So I tried a technique I used in film school–install a second hard drive. Use this second hard drive as your “scatch disk.” You should save all captured video and projects to this drive. That way, your system is running off of your master harddrive and your data-heavy video is coming from a second drive. This has elimiated the burning problems for me. Not sure if this will work for all situations–just letting you know what worked for me.


#5

Well I burned the Pinnacle DVD with DVDCLONE, copied into an image and then burned it into a DVD.

Except the Device will not read it or its waiting for a valid DVD.


#6

Me too is having problem with Pinnacle Studio 9

Message received " CD burning failed during burning step"

Please help


#7

Is it possible to export to a VIDEO_TS folder on the hard drive and then try using another program to burn that folder to a DVD? Maybe ImgBurn or Nero or something?

I do that with my Ulead products out of habit I guess from when they used to have trouble burning disks directly, but it almost always works without a hitch. I’ve done a lot more burns with Nero 6.6.x as a DVD Video project, but am finding that ImgBurn does ok too.