Pinnacle 700-usb

vbimport

#1

Forgive me if there is something on this already because I’ve searched and not found anything. Here’s the deal. I purchased a pinnacle 700-usb capture device I think it’s also known as Pinnacle MovieBox. I tried using it to capture with Nero and also Windows Moviemaker on 2 different computers with the same results. Good video but no audio whatsoever. The sound exports fine to the tv that I have hooked up also but not the computer. Using rca cables and have tried several different cables with no change. It inputs the computer via usb cable. It appears to have a special usb cable so I haven’t been able to try a different one. So what’s defective…the device or me? :rolleyes:


#2

Maybe you just need to activate the audio for the input in the audio/volume settings and prefs?!?


#3

Try going into sound an audio devices (or any other sound related items depending on your sound card) in control pannel. See if anything is muted or disabled. Also try going into device manager and see if everything is installed right. Devices like this can sometimes install as several diffrent devices (even though it is actually only one physical unit). See if everything shows as being installed right.