Pile of coasters via GH22NS40 AND GS22NS50

vbimport

#1

I dont think this can be a writer specific problem ,but I cannot see where else to post .
I have a multi OS system via HyperOS ,including several installs of windows 7 ,from home basic N to ultimate in 32 and 64 bit , also vista 32bit installation.
I simply cannot burn an mp4 file(or any other) to disk ,it hangs at anything between 80% and 99% but it hangs every time ,I have tried it in every system I have so its not a software conflict as some of them have not yet been updated since fresh install. I have tried around 4 different burning programs including windows own utility .but nothing completes . whatever the program ,it will show failing to respond when close to completion. and the disc continues to spin at fairly high speed but it wont complete .even a restart wont stop the disk spinning ,only a shutdown halts the progress .
both of the writers are SATA , I did notice this problem last year but at the time I had a IDE drive attached too and that worked perfectly .
I would say it must be driver related as only the SATA drives do this ,is this a known issue ,or maybe I have missed some bios setting I need to alter ,Its driving me nuts , I have a large pile of coasters already ,several different makes TDK taio ,etc., so it is not the discs.

Help ,Please ???


#2

Try a Live Linux System in order to see if there is the same problem.

Michael


#3

my mainboard has 6 sata connectors ,5 main and 1 esata. I noticed in the bios that I had configured my main drives on SATA 0 and 1 (raid 0 ) where configured to use ahci ,I found an option to set ports 4 and 5 (SATA 3 and 4) from SATA type to IDE ,so I give it a go and have had 2 complete burns with 2 different softwares ,looking good so far . now if I can only figure out why the utube mp4 vids are going out of synch (sound and vid)
thanks


#4

Hi I have the same problem.

I have XP SP3 on a DELL D600 laptop.
I think that this is due to a Windows or Zone Alarm update or a virus.
I use Windows Defender. I did a full scan and nothing has been found - which leads me to think that it is an update problem.

I use Nero 6 to copy non-protected DVDs. I have never had a problem until last week.

Initially I thoought that it was due to loading an old DVD editing sofware - but I have removed this and I still get the same problem - copying stops between 90-98%.

The program does work if I reboot the machine.

Also I have CyberLink Director 4 installed and that has started to malfunction with a C++ runtime error.
The old software did install .NET 2 but I have now removed this and still get the problem - Director will not run.

My machine has been doing funny things like not loading a web page. I have Zone Alarm Firewall and I think that this was updated recently also.

Hopefully I have a previous version of ZA and a Restore point before the updates, which I will try.

If anyone knows why this is happenong then an answer would be greatly appreaciated.


#5

Mine is now cured ,it was not down to any software conflicts ,and was purely down to the fact it was a sata drive ,and I had not originally taken enough notice of my bios settings ,my hard drives are raided and were set up to use ahci method , there was an option to switch sata ports 4 and 5 to use IDE ,but I had initially missed it . all working fine now ,100% burns in all softwares ,and no more coasters .


#6

[QUOTE=ron1271;2565766]Hi I have the same problem.

[/QUOTE]

Nope. You don’t have the SAME problem.


#7

gh22ns40 high jitter burn ritek f16 and mbi media 10-12,8%
this is nornal or a burning tire ?


#8

[QUOTE=tibibaba01;2671862]gh22ns40 high jitter burn ritek f16 and mbi media 10-12,8%
this is nornal or a burning tire ?[/QUOTE]

It’s normal for this media, maybe with better media you will get lower Jitter.