PIII 550 -> Athlon XP 1600+ part 2

vbimport

#1

Een vriend van me heeft deze upgrade gedaan. Ik heb al eerder gevraagd of een 230 watt voeding voldoende zou zijn. Volgens jullie was het verstandig er een 300W in te plaatsen. Hij heeft toch de 230W behouden, de winkel waar ie hem kocht zei dat dat geen probleem zou zijn. Zijn hardware:

AMD XP 1600+
op een gigabyte GA-7ZXH mobo
384 MB SDRAM
Powercolor GF3 Ti200
Seagate 8GB hdd
ISDN card
SCSI adapter
Plextor 12/4 SCSI writer
Aopen 52X CDROM
CPU cooler, diskdrive enz

Het probleem is als volgt: Met zijn Athlon 1600+ en zijn GF3 zou hij een aardige 3D prestatie moeten neerzetten. Hij haalt alleen maar 1500 punten met 3Dmark 2001 en op 1280x1024 draait Quake 3 niet soepel (Ik met mijn TB1400 en GF2MX-400 kan het wel). Ik heb hem al geadviseerd de VIA 4in1 drivers te installeren, hoewel het al in windows XP zit, hij heeft het gedaan en het mocht niet baten. Hij heeft de nieuwste drivers geprobeerd (NVIDIA) en oudere, hetzelfde resultaat. Wat betreft zijn voeding, zijn voltages zijn als volgt:

Dat moet toch geen probleem zijn, of wel? Maar goed, ik ben ten einde raad, hij ook, jullie?

BVD
ZKHbaldo


#2

Een beetje off-topic voor wat betreft het probleem van de prestaties…

Maar welke winkel adviseert in hemelsnaam een 230 Watt voeding bij een AMD processor met een GF3 videokaart??? Dat zijn nu net de 2 grootste stroomtrekkers op PC gebied…

Verder,
de prestaties van je systeem zijn afhankelijk van meerdere factoren:
Moederbord, geheugen, videokaart, processor, OS
De keten is zo sterk als zijn zwakste schakel. Een snelle videokaart met snelle processor is geen bal waard op een traag moederbord (denk aan de Aldi PC van een tijd terug, alles was snel, maar het moederbord was zo traag dat er maar weinig van overbleef)

Voor de NVIDA drivers, daarover heb ik op dit forum al verschillende keren gelezen dat je niet de nieuwste moet hebben.


#3

Een 230W voeding is inderdaad veelsteweinig voor een dergelijk systeem. Of dit echter in direct verband staat met dit probleem weet ik niet. Het is namelijk zo dat een te zwakke voeding zich manifesteert in systeem-instabiliteit en niet in een te lage 3D performance.

Ten eerste: test andere perfomances ook eens: lees bijvoorbeeld eens een groot bestand van de harddisk in (bijv een wavefile van 500mb). Is deze perfomance wel goed, dan weet je dat wel eens goed aan je VGA zou kunnen liggen (of iets wat eraan verwant is, bijv de drivers).

Ten tweede: installeer eens een kale Windows 98 met de nieuwste NVidia Detonator drivers, DirectX etc etc en test dan eens.

Wat soms ook een oorzaak van een traag systeem is, is een te hoge systeemtemperatuur. Als ik dit zo lees heeft je maat zijn oude kast behouden. Ik durf er dan ook bijna geld op te zetten dat zijn voeding “in de lange weg” hangt (zo was dat tot voor anderhalf jaar terug); dat wil zeggen dat de ventilator van de voeding aan de onderkant/bovenkant zit en niet links of rechts.
Wat gebeurt er nu? De afstand tussen de CPU-fan en de voeding zal erg klein zijn, waardoor het daarbinnen heel erg warm wordt. Dat zou wel eens een negatieve uitwerking op je 3D kaart kunnen hebben…


#4

Bedankt voor de replies. Ik zal hem zeggen dat ie Windows 98 eens moet proberen. Had dezelfde topic ook op het tweakers.net forum gezet. Wat een lamme klootzakken zijn dat zeg… Ze sluiten hem gelijk en laten een bericht achter dat ik de FAQ moet gaan doorlezen. Wat dat betreft ben ik blij dat jullie er zijn. Bedankt.


#5

sorry heb niks meer hier aan toe te voegen

maar wel 1 heel simpe; vraagje
zag dus dat bij zijn hwsm screenshot de volgende voltages: -12v , -5v en ‘‘aux’’ helemaal geen waarde aangaven.

hoort dat zo? doen ze bij mij dus wel, zal wel weer totaal onnozel klinken, maar ik von het nogal vreemd… sorry dat ik het hier vraag maar om hier een topic van te maken…

Shadow


#6

Dat vond ik ook vreemd. Wat ik ook vreemd vond is dat ie CPU2 aangeeft terwijl ie geen dual systeem heeft. En hij geeft geen CPU fan rpm aan, maar dit zal misschien komen doordat ie hem misschien aangesloten heeft op een gewone 4-pins voeding connector, molex zou ie aan moeten geven lijkt me…

Maar hij neemt morgen zijn videokaart mee naar mij, zodat we hem hier even kunnen testen. Als ie hier niet vreemd doet dan weet ik neit waar het aan ligt, doet ie het hier ook slecht, dan is het gewoon de videokaart.

Greetz