Piece of junk giving me strange problems

vbimport

#1

Ok, so I just got this 533 mhz k6-2 compaq from my step-grandmother that I was going to put Windows2k on for the kiddies to use. I stuck 64 more RAM in it, giving it 128 total, minus 8 for the s3 blade or whatever integrated video. With a 20 gig (Quantum, ughhh) HD and an old 4x philips CDRW, this thing is obviously a beast.

The first thing I noticed on turning it on was that it tells you “Hard Drive reports Imminent Failure” or something to that effect on the horrible compaq POST screen. Probably should’ve replaced it right there, but I’m stupid. So I’m installing windows, and the first time around I get a BSOD. Ok, restart, try again. Formats the drive to ntfs, at 9% copying files the hard drive lets out a horrific squeal, clicks louder than it probably should be able to, and then after about 2 minutes of this gives up the ghost for good. Damnit.

So now I take out my trusty 4 gig seagate, and slap that monstrous storage device in there. Won’t format it. Goddamn you! I try that a few times, getting BSODs for some reason whenever I wait too long to press f8 at the first screen after setup loads, and still no formattin’. Same thing when I tried my XP install disc. Makes no sense, I know this drive works fine, and it even gets to 100% when formatting, but still says it fails.

I ended up formatting it with a 100 meg partition for C: and the rest as D:, which, for some reason, worked. Oh well, as long as it runs. It’ll probably only be used for light surfing and flash games anyway.

BTW, has anybody else had a 533 mhz k6-2? I thought they got recalled, though that may have only been the k6-3s. In any case, I’m curious as to how this thing performs.


#2

I dont think that it is the cpu that is the problem. I think that it is the mainboard. Why? I had this problem with some Intel mb also. I could only use some specific harddrives on it. Everytime I tried to install another HD, then I would end up with the same problem. I have tried to install the correct drivers for the IDE but that doesnt help. Try to find out which HD was in it from the begining. Then see if you can get anything close to the same. I had to get the exact same HD before my pc work again.

Has something to do with gremlins !?!


#3

Well, XP managed to install on this. The integrated video is horrible, I can barely emulate super nintendo with this thing. XP is surprisingly responsive and quick though, even with the slow 4 gig drive and 128 megs of ram.

What I meant about the processor was that back in the day AMD released the K6-3 at 533 mhz and recalled it a few days afterward. I thought they only made K6-2s up to 500 mhz too, but I checked and they went up to 550 mhz.

It could very well be the motherboard gave me problems, compaq motherboards tend to be junky, and picky with what they’ll work with ram and drive-wise.