Phillips+-DVDRW does not recognize Maxwell DVD+r

vbimport

#1

I just bought my computer this past august and it came with a Phillips DVD±RW SDVD8441 drive. Out of the 14 NEW maxwell dvd+r’s that I just tried to put in, my computer only recognized ONE of them.
That one disc burned perfectly fine and works well on my standalone dvd player but why did only one of them work?!?!
I bought a pack of 100 and im upset that the other 99 will probably not work.

what the hell? :doh:
help.


#2

Which media code does the DVD have?
(I hope you are not burning Maxwell coffee :p)

Have you tried some other media (Taiyo Yuden or Verbatim are good)?


#3

I dont know, I’m new to burning dvd’s. How do I find the media code? I just tried to use a dvd identifier to find out what media code I have and it couldn’t identify it cause my drive doesnt identify the discs like I said. Every program says that there is no disc in the drive when there is. (Yet just one of the discs was recognized and I was able to use it but all the rest don’t.)


#4

and I haven’t tried other media, only maxell.


#5

okay on the one dvd-r that actually DOES work I got this:


Unique Disc Identifier : [DVD+R:CMC MAG-M01-000]

Disc & Book Type : [DVD+R] - [DVD-ROM]
Manufacturer Name : [CMC Magnetics Corp.]
Manufacturer ID : [CMC MAG]
Media Type ID : [M01]
Product Revision : [Not Specified]
Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]
Recording Speeds : [1x-2.4x , 4x , 6x-8x , 6x-16x]


#6

Yeah CMCMAG-M01’s are really not good. They vary from disc to disc. Sorry you have a 100 of them.


#7

Yes. Just try some other, better media like Taiyo Yuden or Verbatim. :slight_smile:


#8

wow that really sucks, companies sell blank dvds that just don’t work? Is that allowed?

anyways thanks for the heads up.