Phillips DVDR985 disc issues

vbimport

#1

I have a DVDR985 which I believe is working fine, but I can’t copy the discs that it produces. I have tried nero 6 and clonedvd on a several different discs and keep getting errors.

I have searched the forums here, and did find some very old (2003) posts about this problem, and saw that there were some posts about correcting this problem with clonedvd2, which is the version that I have. Clonedvd2 does report that it fixed some issues with the IFO files made by the phillips recorder, but it still won’t copy.

I have copied a few titles off of a disc, and used them to author a new dvd, with some success, but this process is rather long, and I would just love to copy the disc I make with the phillips.

any suggestions out there??


#2

Did you try DVD Decrypter in ISO read mode? Then burn with the same app in ISO write mode…


#3

Thanks for the suggestion, I will try it and post my results!


#4

If you cannot copy a DVD your recorder has produced it’s because there is a ‘parsing’ problem when your disc is being finalised (+R) or when individual recordings have been made and the disc is being up-dated (+RW).
This shows that there are up coming problems with your recorder.
Soon it will have problems recording, you will see more frequent ‘Disc error’ warnings on your TV screen and you will get AB****** and DB****** warnings on the front of your DVD recorder. :doh:

On the other hand you may have used a duff or dirty or scratched disc so don’t panic just yet! :wink:

But if this problem is happening with all the DVDs you are trying to copy your machines days are numbered. :o


#5

DVD decripter did not work. Windows won’t copy one of the vbo files to the hard drive, but the movie plays fine on the computers, and the dvd players. This happens to 2 discs, not just the one. It seems that every time I make a recording, there is some part of the disc that confounds windows, otherwise the disc plays fine. Sounds like there could be something to the parsing issue. Looks like I have to do it the hard way, by re-authoring in order to make a copy. I have a program called ifo edit, I am going to try this as a last resort, we will see…


#6

When you say DVD Decrypter “did not work”, can you be more specific? Were there any error messages? There’s no reason why it shouldn’t be able to rip the recordings you made yourself on a 985.


#7

I am using iso read, when I get a whole lot of “pack header not found” errors at first, the some more of the same error, by the time the progress bar hits 33% there are hundreds of these errors. On the first disc, at about %51 the time remaining changes to unknown and read rate goes to 0, at this point it says there are no read errors, but the retries start going up.
Finally after about 5 minutes i get an i/o error, interpretation: check condition, also read (10) sector:965728 and timeout on logical unit. retry does not work, nor does ignore, so I must abort.

Same kind of thing on the other disc, but it happens at 98%

Thanks for the moral support so far!


#8

It’s a ‘Parsing’ error. When you disc has finished recording and being up-dated there is a problem, you machine needs repairing. :sad: