Philips spd6000

vbimport

#1

hi

Well, I have a Philips burner SPD6000(FO/00) and I have readed that it has the same firmware as the BenQ DW1655 and some Lite-on SHW16H5S (i’m nog sure…)
I wanted to flash my philips in to this 2 flashes and was going to flash it first in to the Lite-on. It flashed succesfully, he is found as a lite-on, but can’t read/write or anything.
I’ve tried to flash it into the benq 1655 but in what way I try it, I can’t flash it! with every program (xflash, original benq flash, etc…) in other threads here, it says file corrupt, flash currupt, can’t flash lite-on into benq…
I’m hopeless with al my tries…

Someone with the same problem and who solved it?

edit: tried also with BQflasher, LtnFW, Flash uility, and the dw1655_bcib(.exe) doesn’t work too.


#2

Welcome to cdfreaks :slight_smile:
Your drive can not have two different chipsets at a time. As it survived the Liteon firmware, it obviously has a Mediatek chipset. A Benq 1655 is Nexperia chipset based.
Which Liteon firmware did you flash ? How did you flash it ? Did you backup the original firmware before flashing ?


#3

it hasn’t got two firmwares at one time, I didn’t say that.
I didnt backup, flashed it with liteon (ltn -> as named TOO) tool en as mentioned: shw-16h5s… everything what you ask, I already mentioned…