Philips spd 2413p, burning cdr

vbimport

#1

[qanda]This thread is about the Philips SPD2413. Click here to see full specs[/qanda]Hi, I really hope someone can help.

My dual cd player, numark cdn 25, isn’t able to read cd-rs, burned by my philips dvd burner. It can from any other i tried.

I even burned the same 2 files, in cda format from my laptop and it won’t read it. I tried, memorex cdrs, sony cdr, and maxell cdr.

I even copied a commercial cd, and it didn’t work.

I have the latest official firmware, g03.

For some odd reason that i, evidenlty, don’t know. The cd player, won’t read anythin burnt from the philips.

I tried disabling the digital playback…no luck… I tried various speeds, the lowest i went was 16x.

Files are being burned on the cd, i can play them on my pc or other old cd players i have, the problems seems to be the compatibility between my cd player and the way my philips burner burns the cds. I use nero 7 and wmp 11.

I don,t know what else i can try…but 50 cdrs of trial and error later, no answers…please help.

thanks

Nic


#2

sorry i may have mislead…English isn’t my first language…

My cd player (numark cdn 25) reads any other cd-r burnt by any other burners, but will not from the philips… is there a way to change the way it burns??

Nic


#3

Upgrade to GP04:

http://club.cdfreaks.com/1987914-post102.html


#4

Ok, I’ll try, I dnloaded the file, while reading the forum, but not quite sure how to run a .bin file…as my computer don’t regognize that type of application…as you can see am not too advanced knowledge wise.

I’ll try to find out how…

Nic


#5

no .cue files? where can i get it? How come the gp04 is not on the philips official firmware updates?


#6

is the .bin file corrupted?

i need help installing that .bin file. I am using win xp.

I dnloaded everything i could to read the file without usingt a cue file. Converted it to .iso. Seems to convert it wrong…basically i am out of my league i think… please help.


#7

You downloaded a firmware. You have to flash your drive with it. Use the Flash Utility to flash the drive [as it is a rebadged LiteOn]: http://club.cdfreaks.com/f44/flash-utility-liteon-based-optical-drives-v2-2-4-a-190420/

It should be straightforward.


#8

Yeah, thanks, I finally figured it out… but how do we know it actually worked? In device manager it still marks as GP03 instead of GP04?

The writing the flash went well…it did say “complete”…but couldn’t verify if the changes were actually made… with Nero Info tool, it still indicates firmware version GP03.

I’ve rebooted.

Thanks for your help.


#9

List exactly what you did to flash.


#10

Should it be written Gp04 in device manager or using Nero Info tool?

I followed the instructions in the read me 1st, http://club.cdfreaks.com/f44/flash-u…-2-4-a-190420/
(I read twice each step to make sure…since i’m new at this)

everything went accordingly.

to me the “write flash” went ok. I thought i was finished after that…am i?

I did a read flash first: I chose the appropriate .bin file. it told me the file already existed, if i wanted to replace it…i said yes…once done, i followed the instructions to write flash… i chose the same .bin file (which was overwritten by the read flash)

I’ll rednload the file, and try writing the flash, without reading it.

thanks


#11

If, when you backed up your firmware, you didn’t create a new file but you selected the newly downloaded file, it will overwrite it. That’s why Flash Utility told you that the file already exists–because it was trying to warn you that you are about to overwrite the GP04 firmware data. I think you missed the part that maybe read “enter a file name or accept the default and then wait for the read to finish”–you weren’t supposed to select the already downloaded file in this step.

Thus, instead of having the GP04 file, you have the old firmware [GP03]. All data previously in the file will have been erased, and all you did was re-flash GP03. So it’s good that you’re re-downloading and skipping the “read flash” part.


#12

yeah it did…sorry… i feel a bit dumb…but now i know the difference between reading and writing flash. I thought reading, meant to read the actual file that we wanted to write…now i know.

Now, i’m going to try, if the cd player will read what my burner writes.

I took an audio cd that my player didn,t read, made a “copy disk” with my burner in my laptop, and the cd player reads the cd…so i’m convinced now that it’s my philips burner that is the problem…don’t know why…(I didn’t know that between brands of burners there were different type of burning…)

crossing my fingers…cause after that…don,t know what to do…

Nic


#13

Ok, back to square 1!

the flash to gp04 has been done, correctly now…and thus, the cd player will still not read the burns.

And, still with the other burner, everything is ok.

What else can i try?

Is it a configuration of some sort? Now that I have Gp04, should i retry with different burning speeds, different media…uncheck the digital cd playback option?

thanks again…