Philips SDVD8820 DVD writer problems

vbimport

#1

Hi all,

I have a Philips SDVD8820 DVD writer updated to the latest firmware version AD20. Recently I started having problems burning DVDs using this. While trying to burn a SONY DVD-R using ImgBurn, the software gives up an error of ‘No sense information’ close to the end of the writing session and the burn fails. A little while ago, it used to fail during the verification phase. I tried to test the same media using CD-DVD Speed’s ‘Create Disc’ and even that gave up an error of ‘No sense information’ before finishing the burn. The discs that are written (partially) are read properly, except for a few files. There are no problems reading any CDs, or DVDs, just the writing part is the issue. Next I tried CD-DVD Speed’s ‘Create Disc’ on a Verbatim DVD and that worked fine and also gave no issues while checking disc quality. Suspecting that the media might be the issue, I tried burning the SONY media on a friend’s drive using ‘Create Disc’ again and it burned well. So next I tried burning a SONY DVD on my drive from the bottom of the spindle of 100 discs that I have, again using ‘Create Disc’. And well, this worked fine!! All files were physically readable when I tested with IsoBuster. But when I tested the written disc using ‘Disc quality’ it gave me the following graph and output. The current transfer mode is ‘Ultra DMA Mode2’.

General Information
Drive: PHILIPS DVD±RW SDVD8820
Firmware: AD20
Disc: DVD-R (SONY16D1)
Selected speed: 8 X
Recorder information
Drive: PHILIPS DVD±RW SDVD8820
Firmware: AD20
Write speed: 6 X
PI errors
Maximum: 377
Average: 16.47
Total: 295749
PI failures
Maximum: 47
Average: 0.10
Total: 14192
PO failures: 493
Jitter: n/a
Scanning Statistics
Elapsed time: 9:41
Number of samples: 17711
Average scanning interval: 8.11 ECC
Glitches removed: 0

There definitely seems to be some problem here, but I don’t know where. I am weary of wasting any more media over this issue. Any help/suggestions would be appreciated. Thanks in advance.


#2

Any clues on this one as yet?