Philips DVDRW416 help please

vbimport

#1

Hi i got a crap philips DVDRW416 wich can burn f**k all :a
and i here you can flash it to a nec or BENQ not sure but i need some help
iv done the nec one but dont work? thx in advance… :bow:


#2

I’ve never seen a drive which can do so…

The 416 seem to be a NEC 1100 clone.

the philips dvdrw is the same nec 1100a and can be changed to nec 1300a -rw and +rw. I have one and make the change and works perfect.

HI …Look for ND1100 >>>to>>> ND1300 firmware at ENTA’S PAGE.
This Philips DVDRW416 has been manufactured by NEC.

Firmware flash tool: http://etna.rpc1.org/nec/index.html

Special firmware: http://etna.rpc1.org/nec/nec1100%20to%201300.html

I prefer 1.0A.1 firmware… This has Best media support and is the latest official firmware available for the ND1300A.


#3

thx but that dont work :frowning: need help plzzzzz


#4

Hi wizz123, and welcome to our forum.

There are actually 2 versions of the Philips 416 series:

[ul]Philips DVDRW416K/30 (DVDRW416) using the P1.x firmware
[li]Philips DVDRW416K/00 (DVDRW416N) using the 1.C0 firmware[/ul]
[/li]If needed I can provide you with the P1.4 firmware for the DVDR416K/30.


#5

thx i got 1.4 but still dont see media?


#6

Exactly, that’s the missing thing. “N or not N.”

416N means it’s a NEC 1100 clone, otherwise it’s the Philips own model.

Sorry for the confusion and thanks to jan70 for the heads-up.


#7

how do i fined out what it is?


#8

You can run a tool like Discinfo to find out.
Also you can clear it up by checking the current firmware.


#9

i got discinfo and i just says 416?


#10

In this case the firmware revision and name comes into play…


#11

chef help me out mate im not sure what to do next?


#12

For the 416 use the links from here.
For the 416 N use the links from here.
For the 416N you can also use some firmwares available on Herrie’s site.
Again, the 416N version is a NEC 1100A clone.


#13

hi chef still no joy i tried to flash it and it seems to just go back to philips 1.4?
this is what i put in DOS
nec -sec -mas -flash nec****.bin


#14

That’s because your drive is the PHILIPS one, the NEC firmwares are not suitable. :frowning:


#15

so what do i do?


#16

Your drive already has the latest firmware on…


#17

any ideas:(


#18

Test the drive in another computer, maybe a different OS, different media, different burning software.
That’s the best choice to find out if it’s working or not.


#19

did that mate still no good


#20

Hi, I would be grateful if you could email me a copy of the firmware for DVDRW416.
Thanks
marldonman