Philips dvdrw 824k00

vbimport

#1

Hi everyone, hope you all had a good xmas day.
I have a wee problem with my philips dvd writer. After reading different forums, I flashed the firmware to b3kc to allow the drive to write to -dvd which i thought was successfull. After the update i managed to burn a tdk dvd-r with no problems but now the drive wont burn any more -dvd media. I can still write to +dvd media and play + or - dvd media. i have tried flashing back to philips firmware but no chance a message says firmware cant be upgraded.Have tried to flash to b3hc and b31c but all i get is a message saying operation is incomplete or was interrupted. I have no programs running when i am trying to flash the drive. If any one has a spare moment sometime would they be willing to offer some advice.
Thanks in advance
Skymerrick


#2

Moved to the BenQ/Philips forum.

Same problem as in this post on rpc1.org

Try flashing back to B3JC as suggested there.


#3

Hi dhco14, Thanks for the reply and apologies for posting in the wrong place.
Have already tried flashing back to B3JC with no luck.It just seems like the drives firmware is locked on B3KC. It is reading and Writing +media no problem as it did before the flash. It wrote to the only tdk-R disk i had no bother with perfect results. a I have some Datawrite 8xdvd-R disks that it only half writes to and hangs and if it is left for a while it sometimes writes the whole disk but nothing will read it.I have tried writing at different speeds with same results.I am going to get different brand of disks today and see what happens.

Skymerrick


#4

Yes b3kc have no descriptor for -R media.
I’have reflashed B3JCY and all is ok.

MC


#5

Only reflash with B3JCY version 1.2. I you have the firts B3JCY, download new version.

MC


#6

B3JCY is only firmware to downgrade the B3KC.

For downgrade B3JCY, only way is dos mode benqcvt.exe with b3hc.cvt fw, then reflash all you want etc.

MC


#7

peperone, your a hero. Have managed to flash back to B3JCY.I thought i was going to be stuck with B3KC.Thank you i am very greatful to you for the help and info.

Skymerrick