Philips DVDR 3355/55 Recorder won't play DVD-R

vbimport

#1

Hi, here 's my problem.

  • I have a Philips DVDR 3355/55 with the firmware already upgraded via philips global support site, with region free using the code available on this forum.

I have a lot of DVD-Video backup’s recorded on DVD-R. The philips recorder says that the DVD-R are blank, even though they play on 3 regular DVD players from others brands, and 3 computer DVD players.

  • ALL my DVD-R are closed (finished session and disc)
    -all backups were made with DVD shkrink.

-it’s not a problem with the media, because if I use the same media DVD-R to record IN THE philips recorder, than the recorder reads the Media correclty.

  • i already tried to use other DVD-R media. If it’s recorded on my computer, it won’t play. it reads like BLANK.

  • i also tryed the same media (DVD-R) with Divx/xvid files, the recorder also says that the media is blank.

everything i record on DVD+RW or DVD-RW on my computer, works fine on the recorder.

i have a LG GWA 4164b burner with the firmware 1.05. i use nero 7 version.

the thing is. all my DVD-R works in lots of DVD players, but it won’t work on philips.

note about my DVD-R all of these were recordes at 4x or 8x. the media that i use the most is DVD-R LG pink-color media. i also tryed Sony 1-16x DVD-R media, recorded at 16x. it won’t work.

DVD-RW and DVD-RW always recorded at 4x

any suggestions on what i can try???

thanks, Felipe Cunha from brazil.


#2

I have a similar problem and would really like a solution: I have an iMac with a superdrive (DVD burner), I have made backups of my movies and burnt one onto a Verbatim 16X DVD-R disc. When I rty and play it in my Philips DVDR3355 it just says “blank”. The disc will play in a cheap brand dvd player.
any suggestions welcome
bragiw


#3

Bragiw73,

here in Brazil, we have the Philips DVDR 3355/[B]55[/B] Recorder and the Philips DVDR 3355/[B]BK [/B] Recorder.

just out of curiosity… which is yours?? have you done firmware upgrade as i did?

thanks,

Felipe Cunha


#4

Felipe,
my player is DVDR 3355/02. I haven’t done a firmware upgrade and don’t know how to.
regards,
Bragi


#5

hi,

here :

http://www.p4c.philips.com/cgi-bin/dcbint/cpproduct_selector.pl

you can get the firmware and instructions…

many thanks
Felipe


#6

Hi Felipe, I had the same problem.
I made one test with DVD-R and had the same problem as you. Mad another test just copying the DVD who had the problem to other, but had the same problem.
I made another test with a DVDRW and the DVD plays normaly.
I will make a test with DVD+R media today. I think that with DVD+R it works.
Note: I haven’t done a firmware upgrade


#7

Man… i 've just made a test with DVD+R, and it works…
both my problems, and this test i mentioned, i used LG 4164b burner…

now i got a LG. GSA h10A. wich i will use to try DVD-R and +R.

look me up on msn: cyberlipe@hotmail.com

see ya


#8

I have tried Verbatim DVD-R and RW and DVD+R and RW. The +/-Rs do not play (DVDR3355 says “blank”) but the +/-RWs do play. I got a reply from Philips support and they suggested using philips, sony(which I see Felipe has tried without success) or tdk DVD discs.

bragi


#9

the funny thing, is that, if i record DVD-R with my new LG recorder H10A, it plays correctly…

the thing its… all others dvd-r’s recorded with lg 4164b burner, dosent play on philips, but they play on any dvd player

strange


#10

Just try a firmware upgrade first! This could help a lot, or not :frowning: Depends on, let me think… luck :slight_smile: But I would try it anyway if I was getting this problems. I own a DVDR3355 BK and it plays and records all media except DVD-RAM


#11

Hi Felipe

I am having the same problem with my UK machine - a DVDR3305/55, which I got today and have found it doesn’t play DVD-R recorded on PC that play OK on my PC, laptop & cheap DVD player.

I haven’t upgraded firmware yet, as it doesn’t seem to have helped you.


#12

I will test this issue again, but I did not have problems playing DVD-R media (did I said the contrary on my post? My english is not perfect, as you can easily infer just by reading all this crap I write :-).

The firmware upgrade solved one problem tough: Finalized DVD-R wasn´t allowing fast foward on the device. After the upgrade this problem was solved and FF worked again on finalized DVD-R discs (perhaps it affected DVD+R, but I can´t say for sure).

Regards.


#13

Hi loudenvier

The problem is with DVD-R media created on a different recorder or PC. My 3305/55 will not play DVD-R created on my PC (which play on PC, laptop & cheap DVD player), but will playback OK if the DVD-R media is crated with the 3305/55. Problem only seems to occur with DVD-R and not DVD-RW.

Regards

DJP


#14

I´ve just copied a DVD-R created with the 3355/BK to another DVD-R on the PC and I was able to play the PC copy without problems on the DVDR3355. Today I will try to burn other kind of media on the PC (a DivX video, some MPEG 1 streams and also a commercial DVD that is stored on my HD). I think the unit will have no problems playing those, but I will post my findings later…

Regards.


#15

I´ve just recorded a DVD-R with my PC DVD burner wich is a LG GSA-4163 and the DVD plays fine in the DVDR3355.

The burners all have special configurations to burn on different media, even from different brands. The profiles for burning DVD-R on your recorder seems to result in DVD-Rs that the DVDR3355 won´t recognize, but many other players will do. It seems that this DVD Recorder was meant to be just that: a DVD recorder. It is also a very sensible player. Anything out of what´s expected by the DVD player simply is not recognized.

That´s the best explanation I could gave you: DVD Burner profiles are incompatible. Since the profiles are different for each media or brand, some combinations could work while others would fail.

Regards,

Felipe Machado