Philips DVDR 1640K stops at 9% and simulation mode is not available

vbimport

#1

Hi!

I´ve bought a Philips DVDR 1640k DVD-Drive last week. It is my third drive after two LG drives (the last one destroyed a whole CD … but this is another story).

Today I wanted to burn my first DVD with the 1640k.

First I wondered, why Nero couldn´t simulate the session. So I burned the datas directly to DVD and it stopped after 9%.
Then I installed the latest Firmware (2.5) and the newest version of Nero. After a restart back in Nero I couldn´t activate simulation mode again but I tried to burn another DVD once again with the same result: a destroyed DVD!

After that I tried with Alcohol 1.9 to burn an DVD-image. I marked simulation-mode and a message occured which said, that my DVD-media doesn´t support simulations.

Again in Nero, I tried to adjust the session without a DVD in my drive and I could mark simulation mode, as long, as no DVD was in the drive.

Is it a problem of the drive or a DVD problem (I use Tevion 8x DVD+R DVDs)?


#2

Jaegermeister,
Check your DMA setting on your Phillips drive. Should be mode 2, “NOT” PIO. Success at all with other burners?
With the other bad drives you refer to, I think we need to know more about your system;
Mother board?
MB chipset?
IDE drivers?
OS?
Burning software installed on system?
40 or 80 pin IDE cable?
Your Phillips drive on what channel?


#3

Thanks for the fast answear!

Processor: AMD 2100+
Motherboard: Epox 8K5A3+
Chipset: Via KT 400

OS: W2K
80 Pin IDE-Cable

My DVD-Drive runs, like every device in “Ultra-DMA” mode and is plugged in as primary master

Edit: I installed the VIA 4in1 package including an IDE-driver, which worked with every drive before.


#4

Do you have the lastest VIA drivers?
Try uninstalling your ide channel that the Phillips is on, reboot and let system reinstall drivers.


#5

So, I uninstalled and reinstalled the newest VIA drivers including the IDE-Driver but the same message occured: “Simulation with this type of disc is impossible.”

I more and more believe, that it is a problem of the DVDs. I will get tomorrow another blank DVD.


#6

I believe simulation is only possible with DVD-R (minus) media.
So if you are burning DVD+R simulation is impossible!

What kind of media are your burning and post your media-id (you can use Qscan for that)?


#7

My DVD-drive can´t even burn CDs … :eek: :frowning:

I tried for testing different Types of media: videos (in data mode), Soundfiles, programmfiles, …

It aborted to burn the CD at 80% and the message: “End of data track” followed by “invalid burning function” and “endtrack failed”.


#8

The first time I started QScan, the tool showed me a Media Type ID of 2 and a manufacture ID:"RICOHJ… ". i clicked on the start-button and the tool told me I am using the wrong firmware. Now the tool doesn´t show any discinfos …


#9

It must be +R media, so you can not use simulation with these disc’s.

I thought Qscan would work with a Philips to!
But I think I can not help you either. Maybe your drive is faulty en you should return it to the store and exchange it for another.


#10

find DVD Identifier or DVDInfo Pro, both will give you media codes. If you have DVD+R, it does not work in simulation as grron stated.


#11

This is it:


Unique Disc Identifier : [DVD+R:RICOHJPN-R02-003]

Disc & Book Type : [DVD+R] - [Not Available]
Manufacturer Name : [Ricoh Co. Ltd.]
Manufacturer ID : [RICOHJPN]
Media Type ID : [R02]
Product Revision : [003]
Blank Disc Capacity : [2,295,104 Sectors = 4,482.6MB = 4.38GB (4.70GB)]
Recording Speeds : [1x , 2.4x , 4x , 6x-8x]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]


#12

I just deleted my whole system and installed everything again, but the same mistake like before occures. But this time the process cancelled at ~20%.


#13

Suggest you try re format, new OS, minumum of Burn Programs or preferably, try installing the Phillips on another system to see if it is the drive.
You have good media.


#14

Thats what I have done.


#15
  • “preferably, try installing the Phillips on another system to see if it is the drive.” - have you done this?

#16

I´m at school at the moment but this will be my next step after testing a DVD - .


#17

OK, I tried to burn a DVD at another PC with my DVD-drive with the same result: two destroyed DVDs (DVD+ and DVD-).

Tomorrow I will take it to my dealer.


#18

I´ve got a new one today which works excellent without any problems.

Thanks for your fast and great help!


#19

I’ve got the same problem, (new 1640K firmware 3.5) it’s eaten four DVD- at different speeds, checked DMA etc. Media is crap but i’ve never had it fail like this before, am i going to have to take it back to be replaced then?