PHILIPS DVD8701 16x DVD

philips Dvd8601

*Nero CD-SPEED does not support C2/PIF scan and only run 1x scan ? :sad:

Nero CD Speed Test results

General Information

Operating System Windows XP Professional
Drive PHILIPS DVD±RW DVD8701
Firmware Version 5D24
Serial Number
Disc DVD-R
MID CMC MAG. AE1
Capacity 4.38 GB

Transfer Rate
Start 6.61x
End 2.64x
Average 11.90x
Type CAV

Seek Times

Random 108 ms
1/3 124 ms
Full 172 ms

CPU Usage

1X 7 %
2X 13 %
4X 25 %
8X 91 %

Interface

Burst Rate 24007 KB/sec

Spin Up/Down Times

Spin Up Time 3.37 sec
Spin Down Time 3.63 sec

Load/Eject Times

Load Time 1.48 sec
Eject Time 2.14 sec
Recognition Time 12.60 sec


No DVD-R DL?

Nope:stuck_out_tongue:

But this may change with future firmware “upgrades”. :wink:

Hi,

Do you know where to get a driver for this model ? My new Dell Dimension 9100 has some problems with it. And i cant find a driver for Windows XP Home. Any tips ? (I already contacted Dell, but i guess i’m still ‘on hold’)

Thanks,

Rutger

Welcome :slight_smile:
You do not need a device driver. XP already supports ATAPI drives.
What is the problem you have with your drive ?

Well, my DVD8701 (Philips) is for some reason not working anymore on my brand new Dell Dimension 9100.

Dell says it’s probably broke and asked me to do some additional troubleshooting.

Anyway, the drive is recognized by the BIOS, but Windows says it can’t load the correct drivers for it. And from the Dell site there are no drivers (or firmware) available yet because, according to Dell, the drive is ‘too new’.

I’m going to test the drive further by using the Dell Diagnostics from the BIOS and check the cables.

From the images above, I conclude that it has BENQ ‘on the inside’ ? Is that correct ?

Check the Even-Viewer and go into Devicemanager, delete all entries under “IDE ATA/ATAPI Controllers” and REBOOT.
If that would not work, maybe the IDE cable or connection is not correct/healty.

My Philips dvd 8701 will not play movies anymore. What can I do to correct this?