Philips Dvd+rw 8x

It’s being a long time i was here :slight_smile: anayway;

I have a weird problem.

I really burn a LOT of media, just bought a new load and ordered some new rw’s because my old are a bit damaged by the use over a period of time…

I chose a 5-pack Philips DVD+RW 8X: *RICOHJPNW21

I use a Lite-On DVDRW SOHW-832S drive. [851S@832S]

The weird thing when i burn something on it like data, iso e.d. the burn process just goes like normal everything ok but there’s totally nothing on the disk :eek:
|everything other just is perfect, olso other slower 2.4x rw’s|

After ejecting the disk windows sees it again like a “blank disk”…

I already tried updating to the latest CG fw.

CG5J - patched - improved burn quality (for 451S, 851S, 812S, 832S, Sony 700A, etc.)

After that tried adding the media code to the fw with MCSE but no result…

somebody help??

regards. :iagree:

Probably the firmware does not know how to handle 8x +RW media, as 4x is the max speed for +RW on your drive.

anything to do about it?