Philips 8801 only burning at 2x speed

vbimport

#1

Hey guys,

I have been reading around and finally registered to see if someone could help. I have a Philips 8801 that came with a Dell system. It has worked wonderfully for the last 4 months. Now, it suddenly will only burn at 2x speed. Before it started acting up, I could get it to burn on any type of media. Now it only burns on Maxells at the 2x speed.

I have tried to work with Dell on the problem, but that is like banging my head against a wall.

Could it be a firmware problem? If so, is there somewhere to d/l the firmware on the net. I couldn’t find it on the Philips site. Would it be advisable to use the firmware from the Benq that I have read about in other threads.

Thanks for any assistance.


#2

Welcome to CD Freaks.

You’ve actually posted this into the forum forum , it should have been into the Benq/Philips sub-forum of Optical Drives.

Don’t worry about this as it’ll get moved soon. I’ll ask the appropriate Moderator to sort this out.

Anyway, you need to check the DMA status of your drive. It should be in Ultra DMA mode 2 but looks like Windows may have set this to PIO Mode for you.

Have look at this thread .


#3

Sorry about that.

I will read up on the thread that you linked and report back thanks.